Jump to content

Co-op Installation suspended?


Recommended Posts

First of all I have the game on my console since launch and had all Warzone updates installed and I'm rather annoyed I'd have to install Data Packs again to even enter campaign?


Anyway it says ''Installation suspended' on the co-op tab, although I have downloaded every MW data pack. I can enter campaign and MP without problems. Some friends got the same problem even with the Cold War packs installed.


Does anyone have a solution?

Link to comment
Share on other sites

On 13.1.2021 at 1:15 AM, Digital_FurbaII said:

I got the game a few days ago and had the same problem. I fixed it by re-downloading Special Ops Pack 1. You might have noticed that one was already installed with the game, and I think it was some old version. After uninstalling and re-downloading it I was able to play spec ops. 


This is the solution. Worked for my colleagues as well. Thank you.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...