Sign in to follow this  
Followers 0
XWintersHowlX

Update 3.00 broke my friends list

19 posts in this topic

Anyone else having this problem? I access friends and it keeps sending me to login screen even thoguh I've already logged in. It's only been the friends app thats broken. PS Store still works perfectly fine.

 

Restarting, rebuilding database, still login screen. And yes, I have my info correct.

0

Share this post


Link to post
Share on other sites

Go to Sony entertainment website from the PC, login and agree to the new terms of service.

 

After that it'll be fine

 

This man speaks truth. I just tried this and it worked.

0

Share this post


Link to post
Share on other sites

I repeatedly get a strange error every time I go to my friends list on the vita.

0

Share this post


Link to post
Share on other sites

I didn't know there was a update but thanks for the heads up, won't be going through this problem!

0

Share this post


Link to post
Share on other sites

Go to Sony entertainment website from the PC, login and agree to the new terms of service.

 

After that it'll be fine

I can confirm that it works. Thanks bro!

0

Share this post


Link to post
Share on other sites

Go to Sony entertainment website from the PC, login and agree to the new terms of service.

 

After that it'll be fine

Thanks mate, works perfectly now. 

0

Share this post


Link to post
Share on other sites

Go to Sony entertainment website from the PC, login and agree to the new terms of service.

 

After that it'll be fine

Yeah, I've been trying that and all I've been getting upon attempting to sign in is this;

 

Bad Gateway

The proxy server received an invalid response from an upstream server.

 

Suggestions, please?

0

Share this post


Link to post
Share on other sites

Go to Sony entertainment website from the PC, login and agree to the new terms of service.

 

After that it'll be fine

 

I was having issues connect to PSN store and Friends.. works fine after accept new TOS thanks!

0

Share this post


Link to post
Share on other sites

It's stupid that Sony doesn't send the Terms of service to Vita...

Edited by Artemisthemp
0

Share this post


Link to post
Share on other sites

Would have been Nice for them to at Least tell us about the new TOS in the Vita instead of leaving us in Blind about it

0

Share this post


Link to post
Share on other sites

Yeah, I've been trying that and all I've been getting upon attempting to sign in is this;

 

Bad Gateway

The proxy server received an invalid response from an upstream server.

 

Suggestions, please?

 

Since you have a gateway issue try clearing your browser cache and cookies.

Then restart your browser

0

Share this post


Link to post
Share on other sites

Since you have a gateway issue try clearing your browser cache and cookies.

Then restart your browser

Done, and now my Vita's up & running like it used to, thanks.

0

Share this post


Link to post
Share on other sites

I don't remember having to agree to new ToS for the Vita, but I think I got prompted on the PS3.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.