Couga83

Arosa Line - Train stops out of nowhere and I can't get it moving again

3 posts in this topic

Hi Folks,

I have a problem on the new Arosa line that wasn't covered during the tutorial.

Sometimes out of nowhere there is a yellow signal beeping in the cabin, shortly followed by a red signal and an emergency break of the train.

That happens completely independent from the actuall signals on the track. (I allways had green signals) So I have no idea, why this is happening. (I also didn't drive over speed limit)

After the train is brought to a stop automaticly the red light in the cabin remains and I'm absolutly unable to get the train moving again. I almost certainly pressed every button in the cockpit several times, without a solution.

Is someone here with enough knowledge to help me out?

0

Share this post


Link to post
Share on other sites

I suggest that you look for an answer on the DTG (Dove Tail Games) forums, they are very active and have a dedicated PS4 section. Personally, I don't have the Arosa line DLC but many people are complaining about bugs.

0

Share this post


Link to post
Share on other sites

very late answer, sorry.

 

The solution is simple: you have to confirm the yellow signal by pressing the circle button.

The function is similar to the deadman or SIFA function on other lines, but on this line you cannot turn it off.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.