DezuKiwami

Remote Play issues

7 posts in this topic

I use Remote Play on mobile which usually gives 0 issues besides the occasional lag, but it seems Nocturne HD has some issues with the input. When I hold the analog stick down and let go it'll just keep going down until I change direction, then it'll keep going until another input. Same goes for the face buttons (around 50% of the time), so when I press X during battle it'll just act as if I never let go of X or am constantly pressing it. Lag/delay is not the issue here, it happens on LAN as well and this issue never occured with any other games. Is anyone here having the same issues or maybe know if a solution?

0

Share this post


Link to post
Share on other sites

Is there another mobile you can try on to see if it’s input lag on your device?

0

Share this post


Link to post
Share on other sites
1 minute ago, DaivRules said:

Is there another mobile you can try on to see if it’s input lag on your device?

No, but quite frankly that wouldn't make sense, since every other game works fine with it. No touchscreen issues either.

0

Share this post


Link to post
Share on other sites
1 hour ago, DezuKiwami said:

No, but quite frankly that wouldn't make sense, since every other game works fine with it. No touchscreen issues either.

 

It also doesn't make sense that just one title has issues and that everything else runs perfectly so in the case of a lack of an obvious culprit, systematically eliminating all relevant possibilities is the only logical approach.

 

But I'll stop trying to help, hope you're able to find the cause of the problem.

0

Share this post


Link to post
Share on other sites
26 minutes ago, DaivRules said:

 

It also doesn't make sense that just one title has issues and that everything else runs perfectly so in the case of a lack of an obvious culprit, systematically eliminating all relevant possibilities is the only logical approach.

 

But I'll stop trying to help, hope you're able to find the cause of the problem.

I do appreciate you taking to time to reply and trying to help, but that doesn't change the fact that technically and logically speaking it doesn't make sense that my phone would be the issue. Although I'm not 100% sure, I think I remember reading the developers have the option of recognizing Remote Play inputs specifically, which means they may have overlooked something in their configuration of reading Remote Play inputs. I would think it's unlikely that it could be the cause of this issue but I'd say it's more likely than my phone being the cause simply by matter of deduction, looking at how it works perfectly with all other games.

0

Share this post


Link to post
Share on other sites

What phone do you use, since I have the same issue were the analog takes a few moments to register that I no longer move it.

 

 

0

Share this post


Link to post
Share on other sites

Had no issues playing on My Note 9 remotely,  Although I use PSPlay.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.