hemi632

Devil May Cry 1 Mission 2 bug

5 posts in this topic

Hi, I'm playing the Devil May Cry 1 digitally on ps4 slim and in the mission 2, where you need to hit the ceremonial altar with the Alastor repeatedly until

you push it back far enough or until it stops moving back to reveal a sliding

panel in the ground, I'll hit it with the Alastor, push to the back but the sliding panel don't open. I searched on gamefaqs or reddit and no one comment that bug. The only one similar is this video: https://youtu.be/RRo0YaE78hs at 26:27. I do everything like he, and nope, still closed. I restarted the ps4, start again the game and no luck at all.

0

Share this post


Link to post
Share on other sites

Have you tried starting from a different save file? I never ran into this problem, try pushing it more and see if Dante will interact with it in the first place that is your cue it's right and try again.

1

Share this post


Link to post
Share on other sites

Yes, i tried to push more, also with the other sword, try to shoot with pistols and shotgun (i know it's silly but try that too). Now I'm going to delete the save files and start again the game till that room... I'm crossing the fingers.

0

Share this post


Link to post
Share on other sites
15 minutes ago, hemi632 said:

Yes, i tried to push more, also with the other sword, try to shoot with pistols and shotgun (i know it's silly but try that too). Now I'm going to delete the save files and start again the game till that room... I'm crossing the fingers.

Well that sucks hope you get it solved, one last silly thing, your controller buttons are all ok? I had this once in a game and it was my X button failing.

 

Burritoprime.png

0

Share this post


Link to post
Share on other sites

I pass it right now. This bug was so weird. Delete every save data, rush all the way till this room and again the floor was closed. I start moving like crazy at all directions and press square and the floor open up and Dante go down. I left this write if someone in future has this wtf bug. Hahaha. 

 

P.s: it wasn't my controller. I change it to my other controller and nope. That weird thing still happened till the "moving like crazy and press square". 

 

Last thing: thanks for answering my topic, Sunnyburrito. I really appreciate. Have a good day. 😀

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.