Anyone else having issues with progressing the tutorial?

1 post in this topic

So I’ve got through every part of the tutorial except the pace bowling speed control and spin bowling effort ball. 

For some reason no matter how much I try or vary the delivery, it never ticks past 0/3 on either. The pace noticeably slows down or speeds up appropriately, but it just doesn’t seem to register with the game.


This one has got me stumped. I’ve tried with 3 different remotes, no luck. I’m currently uninstalling and reinstalling (I’ll give updates with how that goes). I can’t seem to find anything online, because whenever I Google it, it just comes up with literal tutorials. Obviously there isn’t much discussion about the game unfortunately.


edit: uninstalling worked! Super weird.

Edited by MichaelGee41

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.