ChocoDoc1

Device setup password for PS3 doesnt work

1 post in this topic

Because I enabled 2FA on the PS4 I was prompted to use device setup password on my PS3. So I set this up months before and it worked. Now I tried doing the same on my other backup PS3 just to save my trophies on the main account but when pressing the device setup password on the psapp it says an error occurred. So I was thinking maybe I can log out of my main PS3 so I can put one password on both PS3s. Nope still the device setup password still says error. I just want to know are there problems right now with PSN or the PSapp? I can still login without 2FA on the PS3s. 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.