Viper

Anyone else have this audio and visual bug on PS5?

4 posts in this topic

So I have this seriously annoying audio bug in this game where all the sound effects in the game get very staticy and robotic sounding. Kinda like when you're in a voice chat with someone who has a bad connection their voice gets robot-like. This has happened so many times over the course of me playing this game...it's happened 3 times in just the last few hours, which is what lead to me asking about it as I can't find this specific bug being talked about anywhere else. The worst part is, it affects my whole PS5. Even if I close out the game the audio effects everything on my PS5. The only way to fix it is to either restart the PS5 or un-plug the HDMI cable and plug it back in.  

 

The game also has horrible screen flickering (there's screen tearing too, but that's less of an issue)...I've had this since I got my PS5 (almost every PS5 game I've played has done it once or twice) but not this bad, this is constant and very noticeable. I've tried turning the 4K Transfer rate to -1 or -2 in the settings and that does absolutely nothing. So I decided to switch to the HDMI cable that came with the PS5 (I was using a brand new cable I hadn't opened yet when I got the PS5) and there's no change there either. 

Edited by Viper
0

Share this post


Link to post
Share on other sites

I notice mine will lose sound on the bullets from guns or the people talking. I typically leave my game open and put the PS5 on sleep mode. If i exist the game completely and open the game to the main menu it fixes it for me. 

0

Share this post


Link to post
Share on other sites

I have no Audio in coop sometimes but in single mode there in no problem.

1

Share this post


Link to post
Share on other sites

I forgot about this thread when nobody responded after a few days. So I've since gotten the Platinum in FC6. But I ended up switching my HDMI cable, instead of using the one that came with my PS5...I was using an Amazon Basics cable that I had lying around, but it was brand new and never used when I got my PS5. So I switched the one that came with my PS5 and never had that audio issue again, I've since played through all of the Vaas DLC and that was perfectly fine. 

 

Now even on the PS5 HDMI cable I was getting the screen flickering like I mentioned above, but it was significantly reduced, and I never got it once in the Vaas DLC. So I'm unsure it that was my TV, the cable, or the game. But playing Guardians of the Galaxy on PS5 right now and I've had zero issues with that game. 

 

Also, slightly unrelated, but I got a new 4K monitor recently and was using an Amazon Basics HDMI with that too...and had screen flickering every now and then. Switched to the one that came with the monitor, and it's been fine ever since. So, these Amazon cables seem to be a pile of crap. 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.