Septomor

AFK methods for farming (GT 1.09 update)

719 posts in this topic

does this mean a script could be written to pass a license test on gold?!

0

Share this post


Link to post
Share on other sites
3 hours ago, Donga120 said:

Don't have 1mil, tried it with Camaro with 750PP. Works ok (well barely) but only finish maybe 8th. Having several issues tho that could be car related

 

1) car sometimes hits the last car infront at the start, increased and decreased the turn delay (from 100 to 500 and in between) and it does help, but not fool proof.

2) it doesn't seem to skip past the purple leaderboard part

3) goes into a loop on the replay scene

4) if pushing through these manually, the second race always results in spinning out right at the start, no idea why

All your issues are car related. The script is made around a specific car, with a specific setup, that completes the race in a ballpark time. You'd need a script for a different car.

2

Share this post


Link to post
Share on other sites

UPDATE; I edited the line of text where it loops the 6 right keys to select the championship and its been going for about 2 hours now flawlessly.  I changed it from 200 milliseconds to 50 and it no longer selects the next race!

 

 

0

Share this post


Link to post
Share on other sites
4 minutes ago, LenXIII said:

UPDATE; I edited the line of text where it loops the 6 right keys to select the championship and its been going for about 2 hours now flawlessly.  I changed it from 200 milliseconds to 50 and it no longer selects the next race!

 

 

have you got a dl i could try and see if it works for me?

 

0

Share this post


Link to post
Share on other sites

Well, i downloaded the latest .exe and set everything up. ( i have the right car and matched all settings as shown in picture )

enter the tournament, hit pause, hover over  "retry' 

then i open ps remote play, open the macro .exe app and hit start.

the race begins, and everything seems to work ok.

after the race ends the first "x"press is real quick, then it stays on the second screen for a long time ( a minute? ) after that it goes to the screen where you can opt to view the replay.

this is where everything fudges up.. it just repeatedly presses "replay" and exits out of replay to press "replay" again.

 

whats up with that?

0

Share this post


Link to post
Share on other sites
1 minute ago, TheDutchShepherd said:

Well, i downloaded the latest .exe and set everything up. ( i have the right car and matched all settings as shown in picture )

enter the tournament, hit pause, hover over  "retry' 

then i open ps remote play, open the macro .exe app and hit start.

the race begins, and everything seems to work ok.

after the race ends the first "x"press is real quick, then it stays on the second screen for a long time ( a minute? ) after that it goes to the screen where you can opt to view the replay.

this is where everything fudges up.. it just repeatedly presses "replay" and exits out of replay to press "replay" again.

 

whats up with that?

Is the RP window visible on screen at all times? Is the purple banner on the results page visible or hidden by the RP overlay? Are you on ps4 or ps5?

0

Share this post


Link to post
Share on other sites
11 minutes ago, disco_potato said:

Is the RP window visible on screen at all times? Is the purple banner on the results page visible or hidden by the RP overlay? Are you on ps4 or ps5?

RP is on top layer yes.. and i believe the purple banner is also visible ( ill check RN ) im on ps5

 

I restarted the race, and now it just does the first X real cuick ( brings you to the scoreboard ) and then nothing...5 minutes on that screen now, and nothing happened..

 

When i press "colorp1"  ( i dont know what it does, but seeing it isnt working anyway i dont think i can make things worse :P ) it scrolls down to the bottom of the leaderboard, and presses x again. then it goes into the "watch replay, stop" loop

Edited by TheDutchShepherd
0

Share this post


Link to post
Share on other sites
7 minutes ago, ACOLDGHOST_ said:

@Septomor It seems like your script is gaining a lot of traffick these days:

https://www.videogameschronicle.com/news/gran-turismo-7-players-fight-unpopular-nerf-by-grinding-currency-without-playing-the-game/

You are famous! 1f606.png.. I am curious how long it will take until Sony/PD does something about it. 


What are they going to do? Shut down Remote Play?

 

0

Share this post


Link to post
Share on other sites

I'm on PS4 Pro
I can get 0.3 to work and go for about 1 hour.  0.5 to do a race but it just gets stuck on the results screen.  Not sure if it is because there's the PS Remote GUI overlay blocking the bottom.

Update: 0.5 seems to be working right now.  I disabled monitors 2&3 so i'm only running one on my PC and it seems to be going for about 15 minutes on 0.5

Edited by CptCheerios
0

Share this post


Link to post
Share on other sites
10 minutes ago, DaivRules said:


What are they going to do? Shut down Remote Play?

 

Easiest thing they could do to stop this is probably put the Blue Moon race as the second race in the championship.

 

46 minutes ago, TheDutchShepherd said:

Well, i downloaded the latest .exe and set everything up. ( i have the right car and matched all settings as shown in picture )

enter the tournament, hit pause, hover over  "retry' 

then i open ps remote play, open the macro .exe app and hit start.

the race begins, and everything seems to work ok.

after the race ends the first "x"press is real quick, then it stays on the second screen for a long time ( a minute? ) after that it goes to the screen where you can opt to view the replay.

this is where everything fudges up.. it just repeatedly presses "replay" and exits out of replay to press "replay" again.

 

whats up with that?

I'm having this problem except it just skips through all the end race screens as quick as possible and just loops in the Replay/Next Race screen.

 

Tried to fix the values in the color_check1, but now it just stops on the result screen. I've tried making the car black, increasing the window size so that the RP overlay doesn't get in the way of the banner, turned off my screen dimmer and a lot of the fixes here, but nothing seems to be working.

1

Share this post


Link to post
Share on other sites

I never used these programs but aren't them against Playstation TOS?

0

Share this post


Link to post
Share on other sites
3 minutes ago, LordWikii said:

I never used these programs but aren't them against Playstation TOS?

 

No, they're equivalent to using a controller with a turbo button.

 

 

0

Share this post


Link to post
Share on other sites
4 minutes ago, LordWikii said:

I never used these programs but aren't them against Playstation TOS?

farting is against Sony TOS.. have you read it all?

2

Share this post


Link to post
Share on other sites
3 minutes ago, SkylineFaux said:

I'm having this problem except it just skips through all the end race screens as quick as possible and just loops in the Replay/Next Race screen.

 

Tried to fix the values in the color_check1, but now it just stops on the result screen. I've tried making the car black, increasing the window size so that the RP overlay doesn't get in the way of the banner, turned off my screen dimmer and a lot of the fixes here, but nothing seems to be working.

 

Try editing color check 2, cc1 is for the purple banner at the results screen, cc2 is for the replay screen. I'll try getting a script that can switch between these modes going so it relies on timing. The way the original version worked.

4 minutes ago, LordWikii said:

I never used these programs but aren't them against Playstation TOS?

 

No, but if they wanted to they could make GT7 unplayable through remote play supposedly. 

1

Share this post


Link to post
Share on other sites

They could just put like a random "are you still playing" popup and stuff like that to just interrupt things.

0

Share this post


Link to post
Share on other sites
5 minutes ago, SkylineFaux said:

Easiest thing they could do to stop this is probably put the Blue Moon race as the second race in the championship.

 

I'm having this problem except it just skips through all the end race screens as quick as possible and just loops in the Replay/Next Race screen.

 

Tried to fix the values in the color_check1, but now it just stops on the result screen. I've tried making the car black, increasing the window size so that the RP overlay doesn't get in the way of the banner, turned off my screen dimmer and a lot of the fixes here, but nothing seems to be working.

yeah i'm getting similar results with the different versions posted troughout this thread. i tried the p1 p2 thing after  a manual race with 3 different versions posted here.. all returned erronous ( thats good english, no? )

 

some stayed at the leaderboard, the other skipped the leaderboard and went replay looping.. no success

1 minute ago, Septomor said:

 

Try editing color check 2, cc1 is for the purple banner at the results screen, cc2 is for the replay screen. I'll try getting a script that can switch between these modes going so it relies on timing. The way the original version worked.

 

No, but if they wanted to they could make GT7 unplayable through remote play supposedly. 

yeah, edited both c1 and c2.. see above

1 minute ago, CptCheerios said:

They could just put like a random "are you still playing" popup and stuff like that to just interrupt things.

like netflix... man come on let me clap some cheeks in peace

Im trying the OG "you can minimize the window" exe file now.. just so it can make a few runs while i sleep.. i hope that after my sleep there's some update on how to get it working more reliably. EITHER WAY, big fucking thanks for the creator of this script/exe.. like really!

0

Share this post


Link to post
Share on other sites
7 minutes ago, CptCheerios said:

They could just put like a random "are you still playing" popup and stuff like that to just interrupt things.

we can get around that easily with pixel tracking

0

Share this post


Link to post
Share on other sites

I am in awe of this thread, in many ways.

 

The amount of stuff being discovered and new ways of getting remote play to work. Even the exchange of programming tweaks.

 

I hate games that are always online, even in single gameplay. Of course I also hate micro transactions.

As I gather though, especially with GT games getting released every 3 years or so, isn't this supposed to be a game you'd want to play and enjoy over several months and probably several years, since it's the ultimate driving simulator?

 

I'm not sure how much "skipping the grind" there is in this game, but I am amazed at how far people are willing to go to NOT play the game.

0

Share this post


Link to post
Share on other sites
2 minutes ago, enaysoft said:

I'm not sure how much "skipping the grind" there is in this game, but I am amazed at how far people are willing to go to NOT play the game.

you misspelled PAY

 

 

im on run 3 now with the OG file now ( where you can minimize the window ) ill let this run overnight and check back tomorrow for tips/updates. thanks !

3

Share this post


Link to post
Share on other sites

@Septomor is it possible to update the tutorial? The GUI has a bunch of features now and I'm at lost as to what everything do.

 

I'm running the latest version, but I can't get it to pass the first race: it keeps trying to play the replay instead of clicking "next race". Any idea as to what should I edit to fix this?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.