I3arbiQ

Crashing the Party - Bugged?

4 posts in this topic

Hey guys, does anybody else have problems to earn the trophy?

 

I'm using the method like all the others to derail the train of the coaster into the crowd of people.

I've downloaded three different parks from the workshop designed for the trophy (just search the keyword "crash" with the filter for parks) and startet testing the coasters. The trains hit the people but no trophy coming. Tried the parks in sandbox- und challenge mode without any differences. My trophy is not popping.

 

Anybody else or any suggestions? 

0

Share this post


Link to post
Share on other sites
20 minutes ago, I3arbiQ said:

Anybody else or any suggestions? 

 

Apparently you can't earn this trophy using a park from the workshop.

Try building your own park and then go for it and it should unlock.

1

Share this post


Link to post
Share on other sites

I had no problems with that trophy, did it in one of the later campaign levels though, instead of a workshop park. 

 

1

Share this post


Link to post
Share on other sites

Got it, thank you both for response. Yes indeed, workshop parks did not work.

 

I tried to use the workshop parks because in my own parks immediately after the train left the track it disappeared with a magical dust so it did not hit any people somehow.

But now I've set up a new park and the train could left the track without any problems, trophy plopped.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.