Jump to content

Can't get pass (press any button) menu


Recommended Posts

  • 2 months later...

I just downloaded the game today hoping to play and I am running into the exact same problem. Regardless of what I do whenever I hit any button the game does a quick update in game and then says its connecting, however after 10 to 20 seconds I get the same error (error code: 05-010-0100-0999) as the OP. I have tried deleting the game, game download, updates and even the save data in the ps4 three different times but that has not changed anything. I have also tried contacting Square Enix but I doubt they will get back to me or do anything. I also don't have a second ps4 so the solution above won't work. 


When making an account I picked Canada as my location which gave me the North America servers I believe if that matters. I am also on Nat Type two for PS4 for those wondering. 

If anyone has any solutions or ideas please let me know?  



Link to comment
Share on other sites

So as an update things somehow have gotten worse, I deleted/ canceled my current Square-Enix account through browser with the intention of signing in with a new one. The Square-Enix account I deleted was connected to my PSN account through the game. So I created a new account with Square-Enix with a different Gmail, I'm thinking this might be worth a try but the issue is that on Babylon Fall I can't change the Sign in ID. You would think all it takes is just erasing the old ID and typing in the new account id with the new password but no this game as to be difficult.   


Also I'm reading that once you link your PSN to a Square-Enix account it is irreversible according the the Square-Enix website and a page in the games manual so now I'm worried I can't link my PSN to the new Square-Enix account I created meaning I'm locked out forever. So far what I did was I went to the Square-Enix Games website and I found a way to link my PSN to this new account. Well What I did was I hit the link button for PSN and I typed in my account name. It says it's linked but doesn't feel that way as it was kinda too easy and doesn't really feel like it is. 


I even tried deleting the game and redownloading it a 4th time, However when I went back my old account for SE was there waiting for me with no way to remove it. At this point all I can think of doing is calling the company and telling them to unlink the account so it can be linked to the new account.   

Link to comment
Share on other sites

So as another update I called the company and was able to unlink my PSN account from the old Square- Enix account and on to the new Square-Enix account I created. A big thank you to Nick for all the help as he was so patient with me and very professional. However I have gone full circle and still for the life of me can't play the game as I am still getting Error 05-010-0100-0999.    


Hey Quick update: On February 18th 2023 I got the Platinum. The fix I found for the specific error I was having was to reset my system clock as I noticed it was off by a few years. I also added the text to speech setting on the ps4 but I don't think that had any role in fixing the issue.

Edited by dragon11gggg
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...