Jump to content

Cannot use an existing PSN Account


Recommended Posts

Posted (edited)
4 minutes ago, syai0306 said:

After many attacks in that state, my NA and EU accounts were banned.

You should not log in with anything other than your main account that can prove your personal identity.

Why have you been baned ?

 

Cause I'm playing on an OFW PS3

Edited by Jade_Orlaifiak
Link to comment
Share on other sites

14 minutes ago, blazkowicz6 said:

I can sign in but get that error code when going to account management.

Yeah and that error code is also here when you try to log in a new user, so you can't add another psn account on the console

Link to comment
Share on other sites

Same problem here bought a refurbished ps3 and cant seem to sign up with an existing account always gives me the same error code. Was able to play online just fine a week ago on my old ps3 before it broke down. Hope it’s just a temporary bug.

Link to comment
Share on other sites

4 hours ago, Jade_Orlaifiak said:

Why have you been baned ?

 

Cause I'm playing on an OFW PS3

I do not know.

After 2-step verification, I suddenly got a "Terms and Conditions Violation" message.

I contacted the official and they just told me to authenticate personally, I think they think I am not who I say I am because I failed to log in to ps3.

Link to comment
Share on other sites

PS3 systems are having issues when a strong 5g wifi signal is near by even when wired. try moving your ps3 to a room far away from a router. I didn't think that could be the cause but after I tried it and it worked. the original ps3 models are really bad with 5g , slim and super slim are better but still have issues you just wouldn't have to move them as far away. hope that helps.

  • Like 1
Link to comment
Share on other sites

6 hours ago, GrandWizzardd_ said:

Same problem here bought a refurbished ps3 and cant seem to sign up with an existing account always gives me the same error code. Was able to play online just fine a week ago on my old ps3 before it broke down. Hope it’s just a temporary bug.


 

its working now thankfully !

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...