Sign in to follow this  
Followers 0
Dreakon139

Nasty Connection Buggers

23 posts in this topic

Been having a bit of trouble connecting to the site the last few days. Various random SQL errors, occasional messages saying to clear my cookies (which I tried to no success at the time).

Something up or is it just me?

0

Share this post


Link to post
Share on other sites

Everytime I try and update my profile I get added to the queue, it tells me I'm number 41 in the queue and doesn't change. I assume it's related.

Edit: Scratch that, it just worked.

0

Share this post


Link to post
Share on other sites

I think I've fixed it.

:-D

Seems to be running as fast and smooth as ever Sly... nicely done :yay:

I did notice that several (if not all) trophy "leaderboards" have been wiped clean...FYI

0

Share this post


Link to post
Share on other sites

the site has been down all day yesterday for me. i think the site is having some updates or something.

0

Share this post


Link to post
Share on other sites

the site has been down all day yesterday for me. i think the site is having some updates or something.

Ah, I had the same problem. Seems to be working just fine at this point.

I've also noticed the page refreshes every time I post as opposed to it just sliding upwards. What gives?

0

Share this post


Link to post
Share on other sites
Ah, I had the same problem. Seems to be working just fine at this point.

I've also noticed the page refreshes every time I post as opposed to it just sliding upwards. What gives?

Is it possible that by coincidence, your posts have all started the next page? Haha.

0

Share this post


Link to post
Share on other sites

Is it possible that by coincidence, your posts have all started the next page? Haha.

That certainly is a possibility.

Oh wow, so that was the case on the first 4 posts of the day. Good call!

0

Share this post


Link to post
Share on other sites

the site has been down all day yesterday for me. i think the site is having some updates or something.

Read the thread before posting :P

0

Share this post


Link to post
Share on other sites

Read the thread before posting :P

did it have to do with traffic Sly? i only had the issue like two days ago or something

0

Share this post


Link to post
Share on other sites

I think I've fixed it.

:-D

Haven't had problem 1 since this was posted. Good job on the fix. :wub:

0

Share this post


Link to post
Share on other sites

Some of the leaderboards aren't showing for me,

It says

"This stuff is disabled. Server problems..."

0

Share this post


Link to post
Share on other sites

did it have to do with traffic Sly? i only had the issue like two days ago or something

That's what tipped it over the edge.

Some of the leaderboards aren't showing for me,

It says

"This stuff is disabled. Server problems..."

Well that's not the leaderboards, that's on the platinum club/trophy pages. And yes, that's exactly why it's not showing.

0

Share this post


Link to post
Share on other sites

Good to see the site running smoothly again :D

0

Share this post


Link to post
Share on other sites

Good to see the site running smoothly again :D

You don't realize how much you miss something until it's gone. My whole day seemed like it was hung in limbo.
2

Share this post


Link to post
Share on other sites

That's what tipped it over the edge.

Well that's not the leaderboards, that's on the platinum club/trophy pages. And yes, that's exactly why it's not showing.

Think such features will come back at some point? Or is this just an unfortunate side-effect of getting more popular?

0

Share this post


Link to post
Share on other sites

Think such features will come back at some point? Or is this just an unfortunate side-effect of getting more popular?

Eventually. It's a side-effect of tracking so many earned trophies.

0

Share this post


Link to post
Share on other sites

looks like its starting up again...having connection issues here this morning.

0

Share this post


Link to post
Share on other sites

I haven't had any connection issues yet today, but I'll be sure to post if it gets to be a problem.

0

Share this post


Link to post
Share on other sites

looks like its starting up again...having connection issues here this morning.

I was doing a backup.

0

Share this post


Link to post
Share on other sites

I was doing a backup.

Well, some good news today at least...it's 8am and it's already a crappy day.

www.sodahead.png

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.