Sign in to follow this  
Followers 0
Sly Ripper

New server feedback

116 posts in this topic

Pages are loading far more faster on my end, especially the forums.

Also I haven't visited a profile that fails to load neither, so pretty good. :)

0

Share this post


Link to post
Share on other sites

If I try to view a game at the moment all I get is

 

[removed]

 

Fixed

1

Share this post


Link to post
Share on other sites

Seems quick but still not stable? Couldn't load a few minutes ago, error code. 

0

Share this post


Link to post
Share on other sites

Still getting error messages here and there but overall it's much faster than before. Hoping to be able to update my profile soon.

0

Share this post


Link to post
Share on other sites

Can't update my game card!

And how to change my game card to be like the one of you ?

1

Share this post


Link to post
Share on other sites

Everything is faster,Forums take a little more time to load than other parts of the site,but all in all it's quicker than before

EDIT:Posting and editing is really fast now,before it took me sometimes several seconds

Edited by MarcusTheShadow
0

Share this post


Link to post
Share on other sites

Works very smooth now. Any estimated time when updating will be available again?

0

Share this post


Link to post
Share on other sites

I don't know if it has been always like that or because of the new server, but when I double posted, my second post merged with my other post. So I guess reserving comment spots for trophy checklists won't work anymore?

0

Share this post


Link to post
Share on other sites

I noticed that forum posts are updated on the frontpage immediately now. Awesome work Sly!

0

Share this post


Link to post
Share on other sites

it literally says why right where you update.

 

Ay Sly, what is this? It's an error but I can't seem to fix it, lol - dunno if it's a result of the server switch or not, just noticed it though :P

 

https://psnprofiles.com/guide/2435-The-Order-1886-Trophy-Guide#Inspector-First-Class

 

"Warning: Illegal string offset 'title' in /var/www/php/functions.php on line 103"

0

Share this post


Link to post
Share on other sites

Yay, updating!

0

Share this post


Link to post
Share on other sites

Ay Sly, what is this? It's an error but I can't seem to fix it, lol - dunno if it's a result of the server switch or not, just noticed it though :P

 

https://psnprofiles.com/guide/2435-The-Order-1886-Trophy-Guide#Inspector-First-Class

 

"Warning: Illegal string offset 'title' in [/size]/var/www/php/functions.php on line [/size]103"

It was just saying "Updated is disabled due to maintenance" for me.
0

Share this post


Link to post
Share on other sites

It was just saying "Updated is disabled due to maintenance" for me.

 

Nah, you gotta click the link - it's an error message in a guide, lol

0

Share this post


Link to post
Share on other sites

Nah, you gotta click the link - it's an error message in a guide, lol

Ah my bad. I thought you were talking about updating your profile.

0

Share this post


Link to post
Share on other sites

It works great! Great job Sly :)

0

Share this post


Link to post
Share on other sites

Hell of a lot faster now. Used to wait 10+ seconds to load from front page to a forum and this was instant. Good job.

0

Share this post


Link to post
Share on other sites

Seems to be a lot quicker :D Great work Sly and everyone involved in further improving this amazing website :D 

0

Share this post


Link to post
Share on other sites

It's fantastic so far, Sly!

Fantastic, truly fantastic.

 

Even the quoting is much better now.

Edited by Satoshi Ookami
0

Share this post


Link to post
Share on other sites

Posts take too long to post. This one is still posting. If you're reading, you're not actually reading this. Because the post is still posting.

0

Share this post


Link to post
Share on other sites

Posts take too long to post. This one is still posting. If you're reading, you're not actually reading this. Because the post is still posting.

This reply posted just fine. Might be on your end. 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.