Sign in to follow this  
Followers 0
PensFan123

Film Trophy collectible not registering

9 posts in this topic

When I pick up the film trophy collectible it does not appear in the twins clueline, preventing me from obtaining the corresponding trophy. Does anyone know what this is? How to get the collectible?

0

Share this post


Link to post
Share on other sites

Is it a totem your talking about? If it is make sure you press R2 and then shift the right analog stick to the right.

0

Share this post


Link to post
Share on other sites

No its the film trophy (Twin Clue #1). I press R2 and flip it as with every other collectible and it will not register

0

Share this post


Link to post
Share on other sites

When you pick it up, you have to rotate/tilt it in order for it to activate the clue, because you're not looking at the side of it that's important when you first pick it up. This goes for several other clues in the game.

0

Share this post


Link to post
Share on other sites

When you pick it up, you have to rotate/tilt it in order for it to activate the clue, because you're not looking at the side of it that's important when you first pick it up. This goes for several other clues in the game.

 

No its the film trophy (Twin Clue #1). I press R2 and flip it as with every other collectible and it will not register

As I said above here, I am flipping (rotating) it. To no results nonetheless

0

Share this post


Link to post
Share on other sites

That is weird. Can you livestream, or take a video or pic of your Twins page and yourself viewing the collectible correctly?

0

Share this post


Link to post
Share on other sites

I just got it last night with no problems. I don't know what could be causing ti to not register for you.

0

Share this post


Link to post
Share on other sites

Read in a different site forum to delete application data and re-install. Then went back through chapter select and it worked, must've just been a glitch in my game.

0

Share this post


Link to post
Share on other sites

Sorry to resurrect an old thread but the same thing is happening to me.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.