Jump to content

Can't Capture Gameplay from Certain Games


Recommended Posts

I have been having issues where I hook everything up to stream certain games  and then I get a constant message in OBS saying "no signal" or "please wait". I know all the components are hooked up correctly because the game will still display on my TV. This seems to happen only with certain games. Games I tried recently that have not worked are NASCAR '15, Obut Pentaque, Ride and MotoGP 15 (PS4). And I do have a splitter connected when using the PS3 and I can get games to work  but not every one (seems like mostly racing games with online I am having issues with, although Skylander's Superchargers PS3 online races worked no problem).


I have been using an Elgato HD60 and OBS. Recently I did get a newer PS3 from when I first set things up a few months ago so maybe it is some setting on the PS3 I tried changing the display to 720p on the system but that did not work either.


Does anyone know of a solution to this? Maybe some games just don't work with the splitter set-up?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...