ToxicRedBull_

What's tplinkrepeater.net?

6 posts in this topic

I've been trying to connect the my wireless internet on my laptop for a bit now and everytime I tried connecting to my internet a tab comes up along with a message that reads "Authentication Required http://tplinkrepeater(.)net requires a username and password. Your connection to this site is not private." So, I thought maybe it's my laptop just having a bit of a moment and I decided to restart my laptop. After my laptop restart, I tried connecting to the internet again and the message came up again! I've also tried disconnecting and reconnecting to my internet because that normally works like a charm but it hasn't worked and the message still comes up.

 

I've tried looking up what it is and why it comes up but I couldn't find ANYTHING USEFUL to me. So, I was wondering if any of you happen to know what this is or if you've encountered this before and hopefully could help me.

 

The message looks like this, by the way:

 

0

Share this post


Link to post
Share on other sites

A repeater is not the main router. A repeater is used to repeat a wireless signal so you can connect to it from further away.

 

EDIT:

My guess is you're connecting to something like this:

989931_LB_02_FB.EPS_1000.jpg

 

But it isn't setup correctly yet, so you gotta log in.

 

Default password is usually something like:

username: admin

password: admin

(or blank password)

 

http://www.tp-link.com/us/faq-174.html

Edited by MMDE
0

Share this post


Link to post
Share on other sites

My internet is working again, now. After simply disconnecting and waiting for about 10 seconds.

If you happen to come across this issue then just do what I did and if that doesn't work then... I don't know.

0

Share this post


Link to post
Share on other sites
1 minute ago, ToxicRedBull_ said:

My internet is working again, now. After simply disconnecting and waiting for about 10 seconds.

If you happen to come across this issue then just do what I did and if that doesn't work then... I don't know.

 

May it be that you got a repeater on your network that uses the same SSID as your main router wireless? If so, either disconnect the power from it or set it up correctly.

Edited by MMDE
0

Share this post


Link to post
Share on other sites
4 minutes ago, MMDE said:

 

May it be that you got a repeater on your network that uses the same SSID as your main router wireless? If so, either disconnect the power from it or set it up correctly.

 

Like I mentioned in the chat, I don't know if I have repeater or not. As far as I'm aware, my laptop connects directly to the router

Edited by ToxicRedBull_
0

Share this post


Link to post
Share on other sites
Just now, ToxicRedBull_ said:

 

Like I mentioned in the chat, I don't know if I have repeater or not. As far as I'm aware, my laptop connects directly to the router

 

I get that, but you may have a second "box" somewhere in your apartment fucking with your internet. If you end up connecting to that instead of your main router, you'll be offline again.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.