ChimeranMan

SS3: The message could not be sent (8002892B)

2 posts in this topic

Hi Guys, hoping someone could help me with this. I'm about to lose it with this game!

 

Ok, so I'm working on the platinum and all I need is the online trophies. Simple enough, but NO! Whenever I try to send an invite to a friend, I get a black screen with the titular error message The message could not be sent (8002892B). Needless to say, I've looked all over the internet but, being an unpopular PS3 game, I've gotten little to nothing.

 

Here's a list of things which I've tried so far:

 

  • I've sent the invite to gamers in regions 1 and 2, assuming the game is region-locked
  • I've had a friend send an invite to me, when opening the invite, I'm told I have to quit my game in order to use it. I do it, use the invite, boots, same message appears
  • I've tried to join games from the server list, message tells me the session is no longer available
  • I've tried to create public sessions for friends to join, they either cannot see my session or they get the "session not available" message
  • I've uninstalled and reinstalled the game on the same hard drive and PS3
  • I've installed the game on a different hard drive but the same PS3
  • I've lowered / deactivated my firewall on my router (reinstated when it didn't work, as I'd prefer to have a firewall on)
  • I've upgraded my internet line which took my NAT type from 3 to 2

 

I think that is everything I've tried so far. PLEASE - any suggestions would be greatly appreciated! Am I missing something obvious?

 

Looking forward to responses :)

0

Share this post


Link to post
Share on other sites

Since this is pretty much one of the only results that come up when Googling this error, I'd just like to say to future readers that I resolved my own problem (kinda).

 

Just make sure that your NAT type is 2 and that you don't have any active downloads somewhere on your network. I couldn't find a way around the error when trying to send invites, but with the above-mentioned in order, a friend was able to join my public game and we got this done.

 

I know no one replied but thanks to anyone who at least tried to help me find a solution.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.