LCDR_McGarrett

Physical disc installing problems

7 posts in this topic

On friday I received my copy of the game, the file of the first episode of season 1 installed just fine, but the main game is stuck on "Processing... 99%". 

What do I do? Help would be much appreciated. :)

 

0

Share this post


Link to post
Share on other sites

Haven't heard of that problem.  How about you try deleting the game and reinstall and see if you have the same problem?

0

Share this post


Link to post
Share on other sites
18 minutes ago, PermaFox said:

Haven't heard of that problem.  How about you try deleting the game and reinstall and see if you have the same problem?

I did it now, and it worked. This problem has soured my entire weekend and now it's solved. Thank you so much!

1

Share this post


Link to post
Share on other sites

You made my day!  Glad to see you are back to gaming!

1

Share this post


Link to post
Share on other sites

I am having the same problem. Trying to install and stuck at 99%

 

I have deleted everything five times now. Also tried offline vs. online. Nothing seems to help.

 

Ideas?

0

Share this post


Link to post
Share on other sites

^ Yes, installed and finished on weekend, included bonus episode,  zero issues, probably a hard drive problem from op.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.