Sinthoras_96

Massive Lag in Coop

5 posts in this topic

Hey everyone, 

 

Me and my buddy are currently trying to knock out all coop trophies.  The Problem is, that 90% of the time one player can't interact with loot/collectibles and also can't kill enemies. From his perspective he can walk around the map but for the other player it looks like he is spawned under the map and doesn't move at all.

 

This either happens right at the beginning or after 2 minutes or so. 

This is really frustrating, especially when you're going for the 10 days and 20 artifacts (we somehow managed to quickly knock out all the shorter trophies at the beginning of the matches).

 

We both have a decent connection and no problems in other games. 

 

So my question is: Did anyone else experience this and is there any confirmed fix for this problem?

0

Share this post


Link to post
Share on other sites

Stupid luck is my answer unfortunately.

30th of April I got my 100% so it's not too long ago.

Me and my friend had the same problem multiple times. It felt really 50/50. 1 match we had no problems at all and even played for 2 hours in one go and another match we had your mentioned issues in ~5 minutes.

 

Best advice is keep trying and if possible just try it on different times. We had 1 playthrough around 03:00 at night and didn't face much problems at that time

1

Share this post


Link to post
Share on other sites

Unfortunately it's really unstable. With the same friend, we had a flawless connection most of the times, and others a terrible lag. 

 

It's basically what @Deluziion90 said. Depending on the timezone and when you guys play, it might work for you, or it might not. I also suggest doing a connection test and/or resetting your internet if you do have issues with the co-ooperative. I won't say it works, but it doesn't gurt to give it a try.

 

Best of luck to you buddy.

1

Share this post


Link to post
Share on other sites
4 hours ago, Deluziion90 said:

Stupid luck is my answer unfortunately.

30th of April I got my 100% so it's not too long ago.

Me and my friend had the same problem multiple times. It felt really 50/50. 1 match we had no problems at all and even played for 2 hours in one go and another match we had your mentioned issues in ~5 minutes.

 

Best advice is keep trying and if possible just try it on different times. We had 1 playthrough around 03:00 at night and didn't face much problems at that time

 

2 hours ago, Roster60 said:

Unfortunately it's really unstable. With the same friend, we had a flawless connection most of the times, and others a terrible lag. 

 

It's basically what @Deluziion90 said. Depending on the timezone and when you guys play, it might work for you, or it might not. I also suggest doing a connection test and/or resetting your internet if you do have issues with the co-ooperative. I won't say it works, but it doesn't gurt to give it a try.

 

Best of luck to you buddy.

 

Thanks guys. At least I know now, that this is a common problem and not our fault. 

 

They really shouldn't put in a multiplayer mode, if they can't provide working servers. This isn't acceptable for a AAA game imho. 

1

Share this post


Link to post
Share on other sites

agree with that especially big AAA titles. Just keep on trying and you'll get it.

Make sure you are the host+pick the challanges you need. There's also some bugs regarding that. You can check out the rise of the tomb raider forum itself I posted about that and got many tips in there.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.