Krove-34

Hyperdrive Help

7 posts in this topic

Hello ! I just started a new game in final death for the 2 trophies in dlc, but I have a problem: no trace of hyperdrive
I left my planet, intercepted communication, built a base, a computer etc .. and I just arrived at the place of the big crash. I went to see the distress beacon that should normally give me the plane of hyper-propulsion, but it is not there.
I have the materials to build it, but not the plan. So I'm stuck. I would like to know if there is a way to have it otherwise? If I invite someone to my part, and give him the materials, can he build it and give it to me?
Thank you :)
 

0

Share this post


Link to post
Share on other sites

If the game has bugged out and not given you the Hyperdrive blueprint, then your only options are to either start a new game from scratch or hope you find a crashed ship somewhere because the Hyperdrive cannot be traded in anyway :(.

1

Share this post


Link to post
Share on other sites

Ok... A corrupt save , now that... I'm tired of this game. I'm going to search a ship for 20-30min , and if i don't find one , i will delete the game. 

Thank for the answer ! 

0

Share this post


Link to post
Share on other sites
38 minutes ago, Krove-34 said:

Ok... A corrupt save , now that... I'm tired of this game. I'm going to search a ship for 20-30min , and if i don't find one , i will delete the game. 

Thank for the answer ! 

Your save isn't corrupt (if it was, then it wouldn't load), it's just that the mission has glitched and skipped a step :(. The Tutorial has always been a bit finicky about certain steps and can sometimes bug out during the Hyperdrive section. The last couple of patches were supposed to have fixed this problem (again) but I guess they didn't get the root cause.

0

Share this post


Link to post
Share on other sites
32 minutes ago, HuntingFever said:

Your save isn't corrupt (if it was, then it wouldn't load), it's just that the mission has glitched and skipped a step :(. The Tutorial has always been a bit finicky about certain steps and can sometimes bug out during the Hyperdrive section. The last couple of patches were supposed to have fixed this problem (again) but I guess they didn't get the root cause.

No , i had a corrupt save before. It's the second time i start again the game 😂

I'm done to restart again and again 😭

 

 

0

Share this post


Link to post
Share on other sites

@Krove-34 Hey, I've got a few spare ships all loaded with a hyperdrive. I dunno if this'll worl, but if I exchange my ship for a new one, the old should become abandoned. I'm guessing you could then claim it for yourself. Just a theory, but why not test it out, right?

0

Share this post


Link to post
Share on other sites
21 minutes ago, Bojuka76 said:

@Krove-34 Hey, I've got a few spare ships all loaded with a hyperdrive. I dunno if this'll worl, but if I exchange my ship for a new one, the old should become abandoned. I'm guessing you could then claim it for yourself. Just a theory, but why not test it out, right?

 

thank you for the offer. But I have the hyperdrive, it's good. I said I was not going to do another game, well, I did it after all. No bug this time 😁

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.