FarfetchDoomer

Loud PS4 Pro Fan for anyone else?

30 posts in this topic

4 hours ago, W571WE said:

Exactly the same. And when I quit to the XMB while the game is running. 

Same here with my Pro.

0

Share this post


Link to post
Share on other sites
1 hour ago, HornieDee88 said:

 

Will look into that, just had to format my pro as the game was no longer loading and the PS4 UI became soooo laggy even after multiple database rebuilds, thinking I may have more issues with it than I thought :/

 

BTW does the game seem to run fine on the base PS4? Still have mine and really might just dust that off and play Spiderman on that instead.

I haven't played Spiderman yet but I have had the issue of the base PS4 becoming incredibly loud like a jet and sounding like it would explode. Taking the PS4 apart completely and using compressed air to completely clear the fan definitely helped and I did end up buying thermal paste although not used it yet as it seems quiter now. I think the heatwave in the UK at the time didn't help. But yeah apparently the thermal paste shipped with the console is pretty poor and is what allows heat to escape the console so problems with that would result in the fan over working. I'm sure Spiderman is fine on base PS4 like all games compared to the pro version. Graphics difference would be noticeable but you would get used to it and everything else would be fully functional. I don't know about any issues of UI lag or games not loading but twitter seems to be a good place for playstation customer support as you can get a reply in minutes (at least from Ask Playstation UK).

1

Share this post


Link to post
Share on other sites
20 hours ago, Easy_Duhz_It_ said:

 

 

If the fan doesn't kick on when you're playing, you don't have the HDR on, you don't have a 4K tv/4K HDMI cable or you aren't playing Pro enhanced games..  The fan is supposed to turn on when there is a graphics boost to prevent the console from overheating.

lol it makes noise. the fans however aren't loud imo. 

0

Share this post


Link to post
Share on other sites

Booted up again this morning and it took over a minute to boot the console itself, UI sluggish again and once again the game won't load, this is after initializing the ps4 too. Think my console is fucked, gonna try it on the base one and see if it works.

 

UPDATE: After a day playing on the base PS4 it has been absolutely fine, fan does go up a bit but not as bad as my pro, it got as loud as my vacuum cleaner, no joke. Plus the game not loading and stuff like that so guess it's my pro is the problem *Points finger at it in disappointment*

Edited by HornieDee88
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.