RapidFireXVI

inFamous First Light not showing on trophy list.

14 posts in this topic

I have synced multiple times and it is not showing on the website. I have the game unhidden and I just finished the platinum for Heavy Rain and it shows fine as well as other games. Is there anything I can do to try and get it to show up? Maybe deleting and re-syncing my profile? Thanks.

0

Share this post


Link to post
Share on other sites

Are you sure its unhidden? Have you look on the ps3/vita checklist?

 

0

Share this post


Link to post
Share on other sites

Ive checked both the ps4 list and even went on my ps3 to check. Both systems have it unhidden.

0

Share this post


Link to post
Share on other sites

Did you just now unhide inFamous after you got the Heavy Rain platinum? If so you need to earn a new trophy in any game on any console, sync it, then update your profile here to see the changes.

0

Share this post


Link to post
Share on other sites

No, Infamous has been unhidden for a while now. I've 100% DNMB, Platinum on Mafia 3, 100% Gang Beasts, 100% Need for Speed Payback (dlc trophies, had plat before), and just recently platinum on heavy rain. So there has been many trophies earned since.

0

Share this post


Link to post
Share on other sites
1 hour ago, RapidFireXVI said:

Anything else I can try? Still not showing. I have synced many times.

 

It might be stuck in hidden mode on PSN (Rare but it happens) - try hiding it again on PS4, make sure it then shows as hidden on Vita & PS3 too (if not then mark it hidden on those too).

 

Once you hide it, earn a new trophy in any game, sync it to PSN, then update your profile here on the site.

 

Then unhide the game on all platforms and earn a new trophy, sync, then update profile here on site - hopefully that should trick PSN into actually unhiding it

0

Share this post


Link to post
Share on other sites

@RapidFireXVI If you are able to figure this one out, could you please post here again?  I think a few people might have this problem.

Edited by PermaFox
0

Share this post


Link to post
Share on other sites
3 hours ago, BlindMango said:

 

It might be stuck in hidden mode on PSN (Rare but it happens) - try hiding it again on PS4, make sure it then shows as hidden on Vita & PS3 too (if not then mark it hidden on those too).

 

Once you hide it, earn a new trophy in any game, sync it to PSN, then update your profile here on the site.

 

Then unhide the game on all platforms and earn a new trophy, sync, then update profile here on site - hopefully that should trick PSN into actually unhiding it

3 hours ago, PermaFox said:

@RapidFireXVI If you are able to figure this one out, could you please post here again?  I think a few people might have this problem.

 

 

I followed what you said @BlindMango I even purchased premium so I didn't have to wait an hour to update my profile on the site. 

 

I hid Infamous First light, then went to GTA V and earned a trophy, synced to psn, and then updated on psn profiles.

 

I then unhid Infamous first light, then went back to GTA V and earned another trophy, synced to psn, and then updated on psn profiles.

 

Unfortunately this did not fix the problem and Infamous is still nowhere to be found.

0

Share this post


Link to post
Share on other sites
46 minutes ago, RapidFireXVI said:

 

I followed what you said @BlindMango I even purchased premium so I didn't have to wait an hour to update my profile on the site. 

 

I hid Infamous First light, then went to GTA V and earned a trophy, synced to psn, and then updated on psn profiles.

 

I then unhid Infamous first light, then went back to GTA V and earned another trophy, synced to psn, and then updated on psn profiles.

 

Unfortunately this did not fix the problem and Infamous is still nowhere to be found.

If u have other consoles like ps3 it Vita check on them to see if it's hidden on them I had an issue once and turned out it was still hidden on my ps3

0

Share this post


Link to post
Share on other sites
3 hours ago, Taliesin_2943 said:

If u have other consoles like ps3 it Vita check on them to see if it's hidden on them I had an issue once and turned out it was still hidden on my ps3

I did check them.

0

Share this post


Link to post
Share on other sites

I fixed it. In the privacy settings on the ps4 it was hidden in the "hidden games for ps4" I was looking at "hidden games for ps3 and ps vita" which has ps4 titles in there as well. I noticed the ps4 only list says hides from activities, profile, and trophy list, while the ps3 and vita (and ps4)  list just hides trophies. Anyways its fixed now and shows up on psn profiles.

1

Share this post


Link to post
Share on other sites

Hah I was just going to post saying it shows up for me when I view your profile. 😆

 

Glad you got it fixed.

Edited by gruffiiti
0

Share this post


Link to post
Share on other sites
29 minutes ago, RapidFireXVI said:

I fixed it. In the privacy settings on the ps4 it was hidden in the "hidden games for ps4" I was looking at "hidden games for ps3 and ps vita" which has ps4 titles in there as well. I noticed the ps4 only list says hides from activities, profile, and trophy list, while the ps3 and vita (and ps4)  list just hides trophies. Anyways its fixed now and shows up on psn profiles.

 

Sweet! :yay: That's another weird one I"ll have to take note of. The PS3 and Vita list on PS4 hasn't worked for a while, maybe update 6.0 finally fixed that

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.