Jump to content

Vestige outfit not unlocking


Recommended Posts

Unfortunately you’re going to need to clarify your issue in a bit more detail, as I don’t entirely understand. Since you mentioned jaguar, I’m assuming you’re referring to the Vest of the Empress Jaguar? And :bronze: To the Nines did not pop when you matched this vestige outfit with both the upper and lower body pieces? Have you tried:


• Restarting the game.

• Reloading an earlier or alternative save file.

• Trying again in New Game Plus.

Link to comment
Share on other sites

36 minutes ago, Dangisuckatgamin said:

The Jaguar outfits didn't work for that trophy (that ddracarys references) for me either.

I just did enough tombs and crypts to get a matching set. 


25 minutes ago, jojo_3696 said:

Same here,
Jaguar outfit didn't work for me, but after collecting and crafting new set, I get that trophy. 


Odd, the Vest of the Empress Jaguar was enough to pop the trophy for me (I could probably even find that screenshot)...

Link to comment
Share on other sites

On 10/10/2018 at 11:48 PM, Zombiefan76 said:

Ok thank I will wait to get another matching set and hope it’s going to work


Hey, how did it work out? Did :bronze: To the Nines manage to pop for you? As you may have already noticed, I am one of the writers for the Shadow of the Tomb Raider trophy guide, therefore it is my responsibility to reflect any currently known glitches within the guide. If this hasn’t popped for you yet and you’ve tried all of the basic troubleshoots, I’ll be sure to leave a note about it in the trophy guide.

Link to comment
Share on other sites

1 minute ago, Zombiefan76 said:

Yes once I got another set it worked but the empress jaguar set did not work for me


That is strange, but I am glad it popped for you eventually. I will be sure to leave a note about this in the trophy guide.

Link to comment
Share on other sites

  • 2 months later...

Trophy did not pop for me either when i wore the empress jaguar vestige... I did pop when i collected the nine strides boots from the crypt near Kuwaq Yaku and when i bought the nine strides' harness from the merchant in the same village. If you have the same issue, i think that is the earliest vestige you can get your hands on...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...