enaysoft

Playstation Vita No Longer Works With Youtube?!

18 posts in this topic

I've been using the Playstation browser to watch clips on youtube for years, it's not perfect but it works.

 

Anyway, as of today it now comes up with a new interface when you go to youtube and although you can access the site, clicking on any movie gives a message

 

"This video is unavailable on this device"

 

Can anyone who has a Playstation Vita do me a quick favour? Try going to youtube and see if it the same for you.

 

I hope Google haven't updated their servers and broken something, I'm just hoping this is temporary.

 

I mean it's not like you can just "update your browser" on a Playstation Vita.

Edited by enaysoft
0

Share this post


Link to post
Share on other sites

slade xmas song and random ign beyond episode started to play fine (still video has to be shorter than 1h or it fails to play)

1

Share this post


Link to post
Share on other sites

Thanks for your post liah. I tried again but it didn't work, but I have something interesting to report. I tried it on my other vita and that one DID work.

I use my old vita a lot for mp3 and watching youtube and my new Vita for playing games whilst not connected to the Internet.

 

For reasons I can't explain, youtube doesn't work on the old version of Vita but does on the new version. I guess the browser is implemented differently.

Oh well, it might fix itself in a few days.

 

Many thanks for your help.

0

Share this post


Link to post
Share on other sites

btw.. i have the original model with 3g+wifi (and latest fw) if it makes any difference.

1

Share this post


Link to post
Share on other sites

Thanks man, I will hunt around. It seems weird it was ok literally this morning and now it isn't in the same day. I have tried rebooting the vita etc and nothing changed. Will just wait it out for now and use my new vita for the time being.

 

btw The Vita doesn't have a 1 hour limit, it's a cache memory limit. I've been able to listen to a 2hour podcast on youtube that had no movie but sometimes even a 10minute clip won't load, presumably due to vast amounts of changing imagery in said movie.

 

Seems a bit hit and miss what will work. But hey being able to use youtube on vita at all, it's better than nothing.

Edited by enaysoft
0

Share this post


Link to post
Share on other sites

Old Vita here. Never was able to play videos longer than 1h in mobile mode, switch to desktop mode and it will work. 

 

3

Share this post


Link to post
Share on other sites

Ok, for anyone interested, I "fixed" the issue. Deleting all the cookies and browsing history seem to instantly solve the problem, whatever it was.

 

Thanks for reading.

 

PS How do you switch to desktop mode on VIta? I had no idea you could do something like that.

0

Share this post


Link to post
Share on other sites
14 minutes ago, enaysoft said:

PS How do you switch to desktop mode on VIta? I had no idea you could do something like that.

 

Click on the three dots by the search bar, the option will be on the bottom of the list. I recommend first going to the video you want and then switching, so it will autoplay.

2

Share this post


Link to post
Share on other sites

Thanks man. Took me a while to find, I didn't realise you mean the 3 dots IN youtube, I was looking at the browser area where there are three dots in the bottom right.

0

Share this post


Link to post
Share on other sites

*sigh*

 

So now I have a new problem with youtube, I had the same problem as I had before but this time when I deleted cookies and history youtube loaded properly again but now everything I click comes up with a "Could not find the application" error. No amount of reboots or deleting history works anymore.

 

[edit] Magically fixed now *sigh*

Edited by enaysoft
0

Share this post


Link to post
Share on other sites

Same thing happened to me. The mobile site changed to almost pure text though the desktop site continued functioning as normal. Deleting cookies fixed it for me also. Hopefully it continues working

0

Share this post


Link to post
Share on other sites

Psa, you can use nsfwyoutube.com to make videos work in the vita browser. In fact videos tend to load faster (just replace the m. with nsfw) using this method and ive even gotten videos up to 2 hours long to load(when normally they stop loading at 40-60 minutes).

1

Share this post


Link to post
Share on other sites

Hey jgm4789, I tried nsfwyoutube but whenever I try to use the "Find Videos" button it just loads forever and does nothing :(

 

I'm still having loads of troubles with youtube in general. Now I get an advertisement loading up, but when it finishes it just gets stuck and reloading any page just reloads said same advertisemenrt, stuck in a loop forever. Even with deleting cookies.

 

Not even desktop mode works anymore, non desktop mode gives a "Could not find the application" error ", desktop mode get stuck in a playing the exact same commercial loading forever.

 

I'm so sick of this.

😡

Edited by enaysoft
0

Share this post


Link to post
Share on other sites

Yeah, the search button of nsfwyoutube doesn't work on vita unfortunately. But as far as actually getting videos to play it works really well for me(i never encountered any ads and videos load much faster). Thankfully this weird new youtube still works for me as far as searching goes but unfortunately unless we find a better solution nsfwyoutube will have to do.

1

Share this post


Link to post
Share on other sites

Posted (edited)

On 12/22/2018 at 5:51 AM, jgm4789 said:

Yeah, the search button of nsfwyoutube doesn't work on vita unfortunately. But as far as actually getting videos to play it works really well for me(i never encountered any ads and videos load much faster). Thankfully this weird new youtube still works for me as far as searching goes but unfortunately unless we find a better solution nsfwyoutube will have to do.

Hey jgm4789, sorry I never got around to replying to this, but yes, I started searching on m.youtube, then when the video is up, replacing it nsfwyoube, and then after watching the clip, hitting back on the browser so it goes back to m.youtube, rinse and repeat. It's very annoying but hey it's way better than nothing.

 

Many thanks for that tip. :) I'm very sorry I forgot to come back and thank you properly. You saved my life! Well not literally of course, but my daily usage on watching youtube on Vita can continue once more :)

Edited by enaysoft
0

Share this post


Link to post
Share on other sites

I miss the days when there was a YouTube App for the Vita! 

0

Share this post


Link to post
Share on other sites

I remember the days when Skype on Vita worked. Then they forcefully broke it via a patch after Microsoft bought the company. Even though I still have it downloaded.

Trying to open it gives the "The application cannot be used on this system" message.

 

Thanks Sony...

 

I hate this online digital world where applications can be killed off and broken forever. As if deleted servers and digital downloads being removed from the store wasn't bad enough...

Edited by enaysoft
0

Share this post


Link to post
Share on other sites

I don't think it's Sony who develops and maintains these third party apps, just like Samsung does not keep the YouTube app on your Galaxy phone updated. When the Vita tanked as hard as it did, it was only a matter of time before the third parties lost their interest and many things just stopped working, like Skype and YouTube. The thing with those apps is that you can not say "let's just keep this version that works" because it connects to a service that is still changing constantly. When Skype improves its protocol over time, chances are the apps need updating too. If that does not happen, it will stop working at some point. If sony notices that, or can predict it, they will probably decide to remove the function altogether. So if you want to blame Sony for anything, do it for giving up on the Vita so soon, not because those third parties pulled their own support.

Edited by pinkrobot_pb
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.