Jump to content

Broken controls issue


Recommended Posts

I tried to play this game with the DS4 and i cant seem to aim the gun when i move the psvr with my head.. so the gun is just locked in the middle of the screen 


i tried with the move controls and its the same and even worst the gun turns side ways and goes all over the screen


i then tried moving the DS4 with the motion controls and he finally moved the gun but its very awkward to play like this because the gun doesnt shoot at the white dot 


is there a way to play this while aiming with the VR instead of using DS4 motion?

Link to comment
Share on other sites

45 minutes ago, bk13pagani said:

You have to get the Aim Controller to play this game perfectly. I also had this problem, but with the weapon controller, everything works fine 1f44c-1f3fc.png


i have few friends who played this with the ds4 and said it worked fine

this is why i need to know how to fix this issue

Link to comment
Share on other sites

  • 1 year later...
  • 3 months later...
On 2/28/2020 at 7:20 AM, MikeCheck-- said:

Game isn't bad, not sure why people trash it. Only complaint I have are the infinite enemy respawns. 


It's a fun game, and glad they added a no death type of trophy.


The mansion isn't infinite respawn. If you stay put in the first room once inside on the first floor, almost everyone on the first floor basically tries to come at you one by one. It's almost hilarious, then you can go safely go upstairs without a peep.


Upstairs doesn't work the same, the first room sucks so it's best to push forward until you get to the TV room then kill everything that comes towards you.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...