Jump to content

Could not add funds to wallet


amebapiko

Recommended Posts

Sorry if theres another thread about this but i have come across about 25000 threads on playstation forums about this issue and it just happened to me today. I have used this card before and it worked fine. Seems like its a random thing that happens on sony's side :\

Link to comment
Share on other sites

Weird , i had this problem months ago 

the store wouldn't accept any of my cards 

 

wait a couple of days and try again that worked for me .

Yeah it's really weird, you searching this problem and about a milllion threads show up, anyway tried just now and it worked!

PS membership for a year + 60 days and The Last of Us season pass :D

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...