Neyaru

Possible solution for freezes and Vamp Eyer (PS3)

1 post in this topic

At the end of my first playthrough, I tried twice to trigger the trophy "Vamp Eyer", failed both times for no reason, and the game froze right at the start of the credits sequence. Reading the comments section of a YouTube video, someone mentioned that unequipping the Body Armor solved the issue with the trophy not popping up for him. It worked for me too. I remembered to unequip it during my second playthrough, missed it on the third, but I forgot twice to unequip it on the fourth. Had to restart the PS3 two more times. Then, it played from the beginning to the end of the credits scene after unequipping the Body Armor. 

 

It may be just a coincidence (although I highly doubt it), but if the game is freezing on you during credits, try unequipping the Body Armor before defeating Solidus Snake.

 

This video is not mine, but I will post it for reference.

 

 

 

Curiously, Metal Gear Solid (PS1) displays the same problem if running on a PS2 with the smoothing feature enabled. 

Edited by Neyaru
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.