Samurai

PSVita 3.72 Patch PSN problem

12 posts in this topic

Sony just released a new version of its firmware for PSVita (3.72); actually it's a patch for an exploit that appeared earlier today, but that's not my concern.

 

I had to do the update in order to sync my trophies, but after the update I cannot sign in to my PSN profile and getting the "NW-2304-9" error message everytime I try to login. Anyone has the same problem with the update?

0

Share this post


Link to post
Share on other sites

I've just installed it and had no problems. Have you tried resetting the Vita's network settings?

0

Share this post


Link to post
Share on other sites

Yes, nothing happens. The problem is that after the update I was already signed-in from before, but couldn't sync the trophies, so I thought to sign-out and retry.

0

Share this post


Link to post
Share on other sites

Historically, when this error appeared, you just had to wait and it'll go away with time.

 

https://www.reddit.com/r/vita/comments/4jco6m/error_nw23049_how_do_i_fix_this/

 

It appears you might have a dynamic IP address and the one you're currently trying to connect from is possibly banned. If you know a way to force change your IP, that might work.

0

Share this post


Link to post
Share on other sites

I've seen that before, so I will have to wait till tomorrow to see if it gonna fix itself, thanks.

0

Share this post


Link to post
Share on other sites

AAAAAND they've released firmware v4.85 for the PS3, too. I wonder why (not really)

0

Share this post


Link to post
Share on other sites

So I updated my VITA on 3.73 today, I've got an error that threw me from the game and started loading some restore screen or something. Pressed the turn on/off button and after that can't do anything with it, the green light next to the turn on/off button is blinking. Any help would be appreciated.

0

Share this post


Link to post
Share on other sites
39 minutes ago, JimboUrbanian said:

So I updated my VITA on 3.73 today, I've got an error that threw me from the game and started loading some restore screen or something. Pressed the turn on/off button and after that can't do anything with it, the green light next to the turn on/off button is blinking. Any help would be appreciated.


Did you plug in the charger and try a hard reset?

1

Share this post


Link to post
Share on other sites

Just tried it, when plugged in the light became orange, nothing happened, unplugged the charger, green light started flashing again. 

Another idea?

 

EDIT: when plugged in I tried the hard reset. 

Edited by JimboUrbanian
0

Share this post


Link to post
Share on other sites
7 minutes ago, JimboUrbanian said:

Just tried it, when plugged in the light became orange, nothing happened, unplugged the charger, green light started flashing again. 

Another idea?

 

EDIT: when plugged in I tried the hard reset. 

If the hard reset didn't work, you'll need to either wait for the battery to completely die, or open up your vita, disconnect the battery, then reconnect it

Edited by SnowxSakura
1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.