Jump to content

Can't use deep tissue scanner


Recommended Posts

I was doing the serial killer secondary missions on my new game plus when suddenly I got a blackout while deep tissue scanning the first clue.


Later I turned on my PS3 again and tried to do the mission again. But now I need to use the deep tissue scanner to scan for the second clue and I can't seem to scan. There is no button prompt and detective mode doesn't help too.


Is there any shortcut to open the deep tissue scanner or I just encountered a game breaking bug?


EDIT: I have already tried to restart the system, progress the story... Nothing solved.


Here is a photo of the victim.

Edited by Ravers
Link to comment
Share on other sites

7 hours ago, DrakeHellsing said:

I thought it was pressing up and down on the D-Pad which changes which layers you use to scan a victim? That is, if it's the same as Arkham Knight.  So perhaps try that at the very least? Only thing I can think of.  Been too long since I've played the game as is.


Not working either. I think I have pressed all buttons or combinations already.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...