Sign in to follow this  
Followers 0
Astrailla

PS3 Slim, acting normal but can't turn off and no boot

5 posts in this topic

Hi there,

 

I've recently a problem with my PS3 slim. When I'm turning on it, the console run normally but no video comes out and I can't turn off only by pressing 5 seconds. The fan is turning normally  like it always.

 

I was wondering if the HDD is dying since it's a old PS3.

 

I've tried the long reboot by pressing the button for a long times two times in a row and it works last day but not today.

 

Any idea of what is going on ?

0

Share this post


Link to post
Share on other sites

Have you tried a different HDMI cable? Maybe this one is broken.

0

Share this post


Link to post
Share on other sites

My monitor recognize it, it's just write "no video output"

0

Share this post


Link to post
Share on other sites
25 minutes ago, Astrailla said:

My monitor recognize it, it's just write "no video output"

If you're getting no video, there's either something wrong with your hdmi port, or the chip that powers the port 

 

Have you tried component cables?

Edited by SnowxSakura
0

Share this post


Link to post
Share on other sites

Haven't tried yet, I've tried after work and my PS3 works well. I let my PS3 in sleep mode for inactivity. Trying to turn on, and it blocked again. And I can't turn off normally the PS3.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.