LeoNoCapriio

Screen Cropped - Missing UI

9 posts in this topic

Is anyone else having a problem with the L1/R1 side menus being 80% cut off? I've tried going into my PS4's screen and display setting but even with it all the way shrunk it doesn't seem to make a difference.

 

I cant find any option in the game settings for screen sizing or resolution or anything like that either. Anyone know how to fix?

1

Share this post


Link to post
Share on other sites

It's not a  PS4 setting causing the problem, it's a TV setting. 

 

The issue involves overscan, a feature that slightly zooms in on the image on screen to avoid any visual artifacts around the edges.  If you turn off overscan, it should correct the problem.  Just google your TV model number and overscan, and you should easily find where it is in your settings. 

 

If you have a 10 year old TV like me, however, you may be SOL like I am.  My Panasonic from 2008 won't allow me to disable overscan, but it looks like most newer sets include this ability.

2

Share this post


Link to post
Share on other sites
7 hours ago, tokenokie said:

It's not a  PS4 setting causing the problem, it's a TV setting. 

 

The issue involves overscan, a feature that slightly zooms in on the image on screen to avoid any visual artifacts around the edges.  If you turn off overscan, it should correct the problem.  Just google your TV model number and overscan, and you should easily find where it is in your settings. 

 

If you have a 10 year old TV like me, however, you may be SOL like I am.  My Panasonic from 2008 won't allow me to disable overscan, but it looks like most newer sets include this ability.

Thanks tokenokie! unfortunately my TV does not have the ability to change this setting it seems... I guess I'll have to move my set up to play this one.

0

Share this post


Link to post
Share on other sites

Most TVs have overscan set to default. It zooms in and cuts off the outer 20%~ of the screen. Usually its under the setting "screen size" or "screen fit".

0

Share this post


Link to post
Share on other sites
On 11/23/2019 at 2:54 PM, tokenokie said:

It's not a  PS4 setting causing the problem, it's a TV setting. 

 

The issue involves overscan, a feature that slightly zooms in on the image on screen to avoid any visual artifacts around the edges.  If you turn off overscan, it should correct the problem.  Just google your TV model number and overscan, and you should easily find where it is in your settings. 

 

If you have a 10 year old TV like me, however, you may be SOL like I am.  My Panasonic from 2008 won't allow me to disable overscan, but it looks like most newer sets include this ability.

My brothers tv is also older, and he’s absolutely irate about this setting issue. Dropping $120 on a game you can’t functionally play is some straight bullshit. 

0

Share this post


Link to post
Share on other sites
13 hours ago, MidnightDragon said:

The UI looked fine on my TV.

It looks fine on mine as well, but this is definitely a problem on certain televisions.

0

Share this post


Link to post
Share on other sites

Saw a recent patch dropped for the new dlc. Can anyone tell me if an option has been added within the games settings to fix this issue? It's tedious switching TV's to play this game. 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.