DennisBosater

Game not showing up

7 posts in this topic

I'm having an issue with the game not showing up at PSNProfiles for me. I've unlocked serveral trophies but it won't show up.
I've check to see if I've hidden the game in privacy setting but I have not. I've also made sure to sync my trophies to PSN but no luck.
Anyone else experienced this? Is there a solution?

0

Share this post


Link to post
Share on other sites

You’ve got 294 hidden trophies. Any idea if these are included in those?

0

Share this post


Link to post
Share on other sites
14 hours ago, DaivRules said:

You’ve got 294 hidden trophies. Any idea if these are included in those?


I used to hide this game but has since opened it up again. I've checked this multiple times to see if it is still hidden but it is not.
I've earned new trophies since and played other games.

0

Share this post


Link to post
Share on other sites

Looks like your most recent trophy was 7 days ago. Try earning another new trophy and sync it to PSN, then update again here.

0

Share this post


Link to post
Share on other sites
2 hours ago, DaivRules said:

Looks like your most recent trophy was 7 days ago. Try earning another new trophy and sync it to PSN, then update again here.


I tried earning a trophy in a different game, didn't work. :(
I also checked to see if the game was hidden (again) and it is not.

0

Share this post


Link to post
Share on other sites

You now have 297 hidden trophies, three more than when I posted yesterday, but you have a new trophy in Salt and Sanctuary so something is going on with your settings, it’s likely not the site. 
 

Try to closely follow the steps in this thread to troubleshoot:

 

 

0

Share this post


Link to post
Share on other sites
1 hour ago, DaivRules said:

You now have 297 hidden trophies, three more than when I posted yesterday, but you have a new trophy in Salt and Sanctuary so something is going on with your settings, it’s likely not the site.


Thank you, that helped!
Apparently the game is listed under PS3 & Vita as well (even though it didn't release for those platforms), I unchecked Hidden from there and the problem was solved.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.