thegrim0666

Missing Vehicles

9 posts in this topic

Has anyone experienced vehicles disappearing from the garage? I recovered a scout truck to the garage then went to the map to get another vehicle and when I went back my scout was gone. Vehicle store still says I own one but cannot find it on any map or in my garage. Thanks for any help.

0

Share this post


Link to post
Share on other sites

Try pressing L1 or R1 to get to the different bays in the garage. 

0

Share this post


Link to post
Share on other sites

Also if you unlocked more than one garage in that region (i.e. Alaska) when you recover it depending where you are it can send it to either garage randomly so check both

(it will say which on the prompt when you confirm recovery)

0

Share this post


Link to post
Share on other sites
7 hours ago, thegrim0666 said:

Has anyone experienced vehicles disappearing from the garage? I recovered a scout truck to the garage then went to the map to get another vehicle and when I went back my scout was gone. Vehicle store still says I own one but cannot find it on any map or in my garage. Thanks for any help.

 

Yes this is a common bug in Snowrunner :( it happend to me too. In the truck-shop it says you own one but the truck is nowhere to be found. In my case the truck reappeared after one (real-time) day in front of my garage without any upgrades or attachments. Before this I restarted the game multiple times and everything but nothing helped. A friend of mine experienced the same bug and ended up with two exemplars of the missing car two days later. 

 

 

0

Share this post


Link to post
Share on other sites

Thank you everyone for replying. I found out that when I went to one garage it moved my vehicle to another bay. I didn't notice until I hit L1 and I found it.

0

Share this post


Link to post
Share on other sites
On 07/05/2020 at 10:03 AM, OBSTINATIO said:

 

Yes this is a common bug in Snowrunner :( it happend to me too. In the truck-shop it says you own one but the truck is nowhere to be found. In my case the truck reappeared after one (real-time) day in front of my garage without any upgrades or attachments. Before this I restarted the game multiple times and everything but nothing helped. A friend of mine experienced the same bug and ended up with two exemplars of the missing car two days later. 

 

 

 

Have you checked that even if the truck is not shown, its name is still on top of the screen on the bay it was ?

If the name is there, just go to customization and it will reappear.

If it disappears after customization, just go back to main menu and continue, your truck will be there.

 

0

Share this post


Link to post
Share on other sites

Posted (edited)

18 hours ago, KiLLyoX69 said:

 

Have you checked that even if the truck is not shown, its name is still on top of the screen on the bay it was ?

If the name is there, just go to customization and it will reappear.

If it disappears after customization, just go back to main menu and continue, your truck will be there.

 

 

In my case the name wasn't there. I parked it on the dam in Michigan and exited to the main menu. The next time I opened the game I had a very wired camera bug (looked like under the map?) and I ended up in the garage after few seconds. My truck on the dam was gone (White Western Star) but in the truck shop the game still said I would own one. Like I said, the truck reappeared in front of my garage the following day. I think my truck glitched through the dam when I reopened the game and there is a respawn mechanic for such cases. 


Btw I'am not the only one experiencing this bug. On reddit are many people with the same problem. Luckily the trucks always seem to reappear after a while. 

Edited by OBSTINATIO
0

Share this post


Link to post
Share on other sites
2 hours ago, OBSTINATIO said:

 

In my case the name wasn't there. I parked it on the dam in Michigan and exited to the main menu. The next time I opened the game I had a very wired camera bug (looked like under the map?) and I ended up in the garage after few seconds. My truck on the damn was gone (White Western Star) but in the truck shop the game still said I would own one. Like I said, the truck reappeared in front of my garage the following day. I think my truck glitched through the damn when I reopened the game and there is a respawn mechanic for such cases. 


Btw I'am not the only one experiencing this bug. On reddit are many people with the same problem. Luckily the trucks always seem to reappear after a while. 

I had it happen with one of mine as well, I found it a day later in a garage in Alaska White Valley (was lost in Taymyr Drowned Lands)...

So... it is bound to come back if you happend to "lose" it

0

Share this post


Link to post
Share on other sites

It might be worth joining the official snow runner discord, you will see everyone who has the same issues 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.