MaatHatter

Infinite loading screen while replaying missions via ingame menu

8 posts in this topic

Posted (edited)

I'm trying to get the gold medals trophy and something VERY annoying have been happening everytime I try to replay story missions via ingame menu. Many quests in Chapter 2 and 3 simply doesn't start, with the game stuck in a loading screen. 

 

I've search every forum, subreddit and Youtube video regarding this issue, and even the solutions found in the Rockstar official site didn't work (like ''clearing'' the game's files pressing R1+L1 while the game's booting up). This is a different problem than the one that plagued the Online a couple months back, this is happening entirely in Story mode. 

 

If this keep happening I won't get the trophy. Any solutions? :(

 

Edited by MaatHatter
0

Share this post


Link to post
Share on other sites

I hate to be that guy but have you tried deleting and reinstalling the game? 😅

0

Share this post


Link to post
Share on other sites

 

10 hours ago, SuperSaiyan3985 said:

I hate to be that guy but have you tried deleting and reinstalling the game? 1f605.png

 

This is the only thing I think I didn't tried yet lol 

 

Doing this now, but I don't have high hopes :(

1

Share this post


Link to post
Share on other sites

Try to reinstall as said before or try to rebuild database via the recovery mode ( you won't lose any saves or personal data) 

0

Share this post


Link to post
Share on other sites
10 hours ago, KingTom95 said:

Try to reinstall as said before or try to rebuild database via the recovery mode ( you won't lose any saves or personal data) 

No luck. Reinstalled and rebuilded the database, same problem. =/

0

Share this post


Link to post
Share on other sites

Is it a black loading screen?  I had this problem too.  I believe it's a save issue.  Ride around for a bit, maybe go to a town, and a screen will pop saying something about the autosave and saving over it. Do that and you should be able to replay the missions now.  At least that's what happened with me.  And every time you finish a mission the medal should pop up showing what you got.  After letting that happen I never had any more issues replaying missions.

0

Share this post


Link to post
Share on other sites
17 hours ago, Matty-P84 said:

Is it a black loading screen?  I had this problem too.  I believe it's a save issue.  Ride around for a bit, maybe go to a town, and a screen will pop saying something about the autosave and saving over it. Do that and you should be able to replay the missions now.  At least that's what happened with me.  And every time you finish a mission the medal should pop up showing what you got.  After letting that happen I never had any more issues replaying missions.

 

You, sir, are a godsend. This worked, thank you very much!

 

Just one question: everytime I boot up the game I have to do the same process? Let the game pop the autosave message etc

1

Share this post


Link to post
Share on other sites

I'm glad that it worked.  I never fully closed out the game.  I used the standby mode/resume game so whenever i turned on my ps4 and opened the game it was like i had never left it and it was on the pause screen.  And it never gave me that autosave pop up again. But i also made a habit of saving the game after every replay mission just in case it did happen again.  I had to replay a handful of missions again after i had already gotten the gold on it because of that save issue.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.