Daniel-ECB

Game freezing after the intro videos PS3

6 posts in this topic

Posted (edited)

Hi, i bought the game almost a year ago when it was on discount, i got the "National Treasure" edition, i was able to play but i stopped and decided to resume yesterday and after trying to start the game and the initial videos, a "loading" bar appeared but then the game freezed and freezed the console too, i deleted the dlc and the game, reinstalled the game and dlc and the problem persist, i installed twice the latest OFW and i managed to get to the main menu 3 times but: i deleted the "profile" save file, i deleted the dlc file and i reinstalled all dlc but the online pass. Of those 3 times 2 i keep my finger pressing the "X" button. Seems that deleting the "profile" save file maybe works? im not sure. Any fix, advice?

Edited by Daniel-ECB
Change in title.
0

Share this post


Link to post
Share on other sites

I had this happen tonight when trying to play co-op with a friend. As he was loading from a downloaded version and I was playing from a disc and we both had the same issue, we wondered if it was checking servers when entering the main menu. We switched off our internet connections and it loaded into the game absolutely fine, so this is a (hopefully temporary) problem when connected to the internet that the developer/publisher needs to fix server-side. Yes, it is poor that this would affect a primarily single-player game.

 

We even managed to play co-op by by rebooting our routers, getting into the game while they rebooted, and commencing co-op once they'd finished rebooting. We hoped the game didn't do frequent server checks after the main menu was loaded, which didn't seem to be the case.

2

Share this post


Link to post
Share on other sites
3 hours ago, gburchell said:

I had this happen tonight when trying to play co-op with a friend. As he was loading from a downloaded version and I was playing from a disc and we both had the same issue, we wondered if it was checking servers when entering the main menu. We switched off our internet connections and it loaded into the game absolutely fine, so this is a (hopefully temporary) problem when connected to the internet that the developer/publisher needs to fix server-side. Yes, it is poor that this would affect a primarily single-player game.

 

We even managed to play co-op by by rebooting our routers, getting into the game while they rebooted, and commencing co-op once they'd finished rebooting. We hoped the game didn't do frequent server checks after the main menu was loaded, which didn't seem to be the case.

I think i love you man, IT WORKED!!!! I disabled the internet connection in the console options and the game works now, thank you very much!😃

0

Share this post


Link to post
Share on other sites
On 18/08/2020 at 10:58 PM, gburchell said:

I had this happen tonight when trying to play co-op with a friend. As he was loading from a downloaded version and I was playing from a disc and we both had the same issue, we wondered if it was checking servers when entering the main menu. We switched off our internet connections and it loaded into the game absolutely fine, so this is a (hopefully temporary) problem when connected to the internet that the developer/publisher needs to fix server-side. Yes, it is poor that this would affect a primarily single-player game.

 

We even managed to play co-op by by rebooting our routers, getting into the game while they rebooted, and commencing co-op once they'd finished rebooting. We hoped the game didn't do frequent server checks after the main menu was loaded, which didn't seem to be the case.

 Thanks matey. After platting the PS4 version, I finally unwrapped the PS3 disc I bought in 1870 and wanted to get on and play that version. After half an hour of installs and updates it would not get past the same point as you found. So I unplugged the ethernet cable and it loaded fine. Popped the cable back in once the game was underway and it stayed working. Great tip and many thanks for finding  it. Strangely the disc worked fine on my second ps3 when I did not apply the 1.06 update. I was trying to see whether Saintified would pop by not being logged in on an alt account, but it didnt and so I guess this will be a game I get to be one bronze short of 100%. Once I get used to L1 and 2 and R 1 and 2 being the other way around from the PS4 version that is!

Great game though. Been so long since I was in the Row that I had forgotten how fantastic it is.

0

Share this post


Link to post
Share on other sites
On 14/9/2020 at 3:35 AM, Evertonian said:

 Thanks matey. After platting the PS4 version, I finally unwrapped the PS3 disc I bought in 1870 and wanted to get on and play that version. After half an hour of installs and updates it would not get past the same point as you found. So I unplugged the ethernet cable and it loaded fine. Popped the cable back in once the game was underway and it stayed working. Great tip and many thanks for finding  it. Strangely the disc worked fine on my second ps3 when I did not apply the 1.06 update. I was trying to see whether Saintified would pop by not being logged in on an alt account, but it didnt and so I guess this will be a game I get to be one bronze short of 100%. Once I get used to L1 and 2 and R 1 and 2 being the other way around from the PS4 version that is!

Great game though. Been so long since I was in the Row that I had forgotten how fantastic it is.

There are tutorials (in this forum too, im not sure) in how to get the saintified trophy,and if the online can be fixed doing this, the trophy can be obtained too, just follow the tutorial and then follow the steps in the workaround. Good Luck.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.