Jump to content

[FIX] Connecting to online services...


Recommended Posts

So, while trying to play online with a friend I noticed that I am not able to connect to the online services and due to that I had no social menu to invite my friend (it is also needed for a challenge to create an online party). Everytime I pressed the touchpad, a window appeared which said it was trying to connect to the online services and then disappeared without anything happening.


While searching the internet for others having the same problem, I stumbled upon a solution on reddit which instantly worked for me:


- Start your game and press touchpad while in the main menu (the window appears which tries to connect to the online services...)

- When it disappears without connecting you, go to your PS4 dashboard while the game is still running

- Go to your PS4 settings -> Network -> Test internet connection

- After the test is successfull, go back to your game and press touchpad again.

- It should now connect you to the online services and you can use the touchpad again to open the social menu and invite friends



This was the fix which worked for me and some others aswell. Hope it helps some people encountering the same problem. 

Edited by Yoey_666
  • Like 4
Link to comment
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...