Jump to content

Trap wheel disappeared?


Recommended Posts

So, I am pretty close to the end (right before the point of no return) I loaded my safe today, and my "trap wheel" just disappeared.

I press L1 and nothing happens. I tried all the other buttons in case an update changed the controls for some weird reason, nothing.


Restarted the game and Ps5 multiple times, used a different controller, but it won't open.


I can't catch any Bugsnax, voiding the plat for me, and I can't even finish the game since I obviously need the traps.


Any advice? :(

I was 99% done with everything and don't really want to start a new playthrough :(

Link to comment
Share on other sites

Yeah, deleting and uninstalling does not help either :(


I tried starting a new safe and it works fine, so it's definitely the safe and not the game.

I mean it is not a *long* game, and it's fun, but having to start over is still kinda annoying.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...