Jump to content

Major bug halting progress

Recommended Posts

Hi, just wondering if anyone else has experienced this and/or give any advice.


I'm playing on PS4, disc copy of game and updated to current patch.


I've reached the detention area, after waking up and the dialogue, I get to the top of a set of stairs and beyond there there is no floor! I just fall off the map! There are objects and I can see a room in the distance but the floor does not load preventing me from making progress!


I have tried going back to an earlier save but again, the problem persists when I get back to that area.

I tried deleting the game and reinstalling, no difference.


I am playing on standard so would have to do 1 or 2 more playthroughs anyway, but I don't want to start over again if the same thing is gonna happen.


What should I try? Start over? Delete all saves and start over? I have seen no mention of this issue anywhere.


Was looking forward to this game after enjoying the first, kinda zapped the fun out of it now.


Anyway, hope someone can offer some advice. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...