Sign in to follow this  
Followers 0
Colum69

Online not working

3 posts in this topic

every time i want to play outpost, i go to the lobby and immediately put into a never ending loading screen, i need to complete this for a trophy and cant because i cant get past the loading screen. Does anyone else have this problem or maybe some suggestions to try to fix this issue. The other modes work fine by the well, its just outpost i cant get a match on

1

Share this post


Link to post
Share on other sites

I'm having the exact same problem for the last two days (I haven't tried Battles of Kyrat before so I don't know if it was alway like this). For some reason, it immediately skips the lobby and puts me to loading screen for the hospital map. and the only way to get rid of that screen is closing the application.

I reported the problem to Ubisoft and I've seen several more people who are experiencing the same nonsense. I suggest you to contact Ubisoft as well so that  they could fix this somehow. 

This my last trophy and I have done the other two modes (propaganda and demon mask). I know Ubisoft doesn't care for trophies but Outpost mode is right now unplayable for me even if I want to play it for fun.

Edited by sbaradan06
0

Share this post


Link to post
Share on other sites

I'm having the exact same problem for the last two days (I haven't tried Battles of Kyrat before so I don't know if it was alway like this). For some reason, it immediately skips the lobby and puts me to loading screen for the hospital map. and the only way to get rid of that screen is closing the application.

I reported the problem to Ubisoft and I've seen several more people who are experiencing the same nonsense. I suggest you to contact Ubisoft as well so that  they could fix this somehow. 

This my last trophy and I have done the other two modes (propaganda and demon mask). I know Ubisoft doesn't care for trophies but Outpost mode is right now unplayable for me even if I want to play it for fun.

Ya the hospital map it was always putting me on with the never ending loading screen, but i just deleted the game data and patch and reinstalled it and now it works fine and i got my trophy, maybe you should try it and see if it works

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.