Jump to content



Recommended Posts

  • 4 weeks later...

Same for me, when using the inventory every micro movement on the left analog stick causes the cursor to go wild.

The only workaround I found is to go to Settings > Wireless Controller > Controller Cursor Sensitivity and drop it to 0%. This means that you won't be able to use the cursor (moving the stick will only change the selected cell, no more free moving cursor), but at least it won't jump around like crazy.


Hope this helps, altough a proper fix should be implemented by mojang (e.g. a deadzone setting).

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...