Jump to content

"555 We Tip" mission glitch

Recommended Posts

This mission has a gamebreaking glitch.

Some people seem to have the issue that everytime they change the outfit the screen just goes black and nothing happens, 

in my version however i dont get a blackscreen but after changing the outfit i wont get the yellow marker which means i cant trigger the next cutscene.


Both glitches basically prevent you from beating the game.


I tried a lot of things like, reloading auto save, saving a couple of times on the same save, changing haircut, changing outfit,

only wearing underwear, buying a house, doing another mission inbetween, died, getting busted, killed the valet with explosives, guns, hands.



Nothing seems to fix the issue and i hope this will get fixed soon or we can find a workaround together.


I have beaten this game three times on three different platforms with only minor issues, for a remaster this is just unacceptable.

As a GTA fan it was no brainer buying this day one and i dont care about minor bugs but this is just too much, cant suggest buying it..... 


Edit: The next day when i started the game it told me "you stole 0$ from the courier"

Cesar calls you 2 days a week and asks if you wanna make some money, i do remember that in both saves i got a call but i never accepted the offer...

Basically i didnt even had an option and the courier never showed up on the map. Anyways after i got this message the mission played out normally.


Edited by KingTom95
  • Like 3
Link to comment
Share on other sites

  • 1 month later...

This mission worked pretty good for me, the one and only problem I had was some weird bug happened when I drove DA's car in underground car park after planting the drugs from my garage. When I tried to go park the car, I almost got there to the marker and parking space, then all of a sudden I got a notice that I "tried to kill the valet" which I was nowhere close to any valet, then a mission failed text appeared, then the mission worked a second time, I beat the mission without any problems, but that was a strange bug.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...