BIOHAZARD-R-US

Error CE-34878-0 The Hunted Mission

2 posts in this topic

The game has crashed 4 times now in the same exact section of The Hunted mission from The Lost World, in the Long Grass section around Minikit 8. Has anyone else experienced this and/or know of a way to fix it? I'm at 95.7% 99.4% game completion, and I swear If I hafta do this whole game over again cuz of this, I'm done with Lego games. First Lego Marvel Avengers and then this, no way.

 

This is what worked, after 6 tries and crashes, lucky number 7 was what got me through. I avoided all building, like the bone lifter to get the second character through, saved each person, avoided the raptor ambushes by switching to a raptor (not a custom raptor), and not changing characters unless needed.

Edited by BIOHAZARD-R-US
0

Share this post


Link to post
Share on other sites

Things I've tried so far, each resulting in the same error at the same area:

  • Starting mission from beginning again
  • Starting from 2nd part of mission
  • Starting mission from map
  • Starting mission from it's island kiosk location
  • Starting the mission from the in-level save station
  • Saving the guy at the beginning of the second section
  • Not saving the guy at the beginning at the beginning of the second section
Edited by BIOHAZARD-R-US
1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.