Jump to content

'Can't Connect to this network' Problem HELP!


Recommended Posts

So heres another one of those internet issue post threads by me..  -_-


I came back home today after visiting a shopping mall with the family and I realized I couldn't connect to the internet on my PS3. So what I did was going to the Internet tab (XMB Menu) and pressed on 'Internet Connection Test' and it immediately said (Obtain IP: Failed). So I exited the Connection Test and went on Internet Connection Settings > Easy > Scan > Clicked on my internet > added the password > and the Settings List did not even show up after I put my password on my internet name so I was not able to even test my connection. So I decided to go my router website and reset my password to something else and saved the settings. By doing so, I'll usually be disconnected to my internet and I'll have to reconnect by adding in the new password I made. After I clicked on my internet it did not even tell me to add the password and just said 'Can't Connect to this Network'. I tried to see if my PS3 was able to connect and it did. I also tried on my mobile devices such as iPad, iPhone and they all asked me for the wifi password and it connected. 


I thought my laptop had problems so I decided to disconnect the wifi on my brothers laptop and tried to reconnect to the internet and his did exactly the same with my laptop. 


So now I'm basically stuck by only having access to the internet using the Ethernet cable which is in my mom's room since the router is in her room.

{for my laptop only}  :|


(I have also reset/shutdown my laptop to see if I can reconnect but it just keeps saying 'Can't Connect to this network'. )


I never had this problem and this is the first time and I'm just confused as to why this is happening. 


Should I try purchasing a new router, contacting my laptop service which is Asus, or do I have to call my internet cable?  



tumblr_n6h8vnweFx1rb0zf8o1_400.jpg tumblr_n6h8vnweFx1rb0zf8o2_500.jpg tumblr_n6h8vnweFx1rb0zf8o3_400.jpg


(It does the same thing even when I don't have the Ethernet cable connected to my laptop)

Edited by uVclouDz
Link to comment
Share on other sites

For whatever reason routers seem to require a good 'ole fashioned resetting occasionally. I've had various strange things regarding inability to connect to the network and I usually just reset the router and all problems solved. I usually try a power cycle first (just unplugging router and plugging back in) so I don't have to re-enter all my settings but sometimes it just needs a reset. Glad you got your problem solved! 

  • Like 1
Link to comment
Share on other sites

Not quite sure how to delete my thread but I'll just ask a mod to lock this topic. I want others who might be having the same issues that I had use this a their 'problem solver'. Anyways, thank you and I appreciate your help.

If you edit the OP, you'll see an option to lock the topic.

Again, good work on solving your problem. Factory resetting your router is a risky move, but I'm glad it paid off.

For future reference (once the mods clean out the crap), the Network you couldn't connect to was the Linksys router's wireless LAN, not the ISP. As RedEye correctly pointed out, power cycling is usually enough to clear most problems and it's the first thing an ISP will request, so give that a try to save a few minutes of your life, a toll phone charge and potential support fees. This was NOT ISP-related, hence my first post, and is not typically covered by their support staff.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...