Jump to content

PS4 rebuilding database glitch


Recommended Posts

This has persisted on my my nephews database since the last big patch, and I assume he didn't shut down his ps4 properly and ever since then it says rebuilding database it only lasts for a second but it wont stop doing it. Has anyone else had this issue and is there a way to stop it doing that?


If we can't find an easy way to fix this i'll likely just format his hard drive.

Link to comment
Share on other sites

Tried calling Sony? 


I hope your nephew doesn't lose all his saves!

Have you tried booting up the PS4 in safe mode and then forcing a rebuild of the database ?



Tried the database rebuild and that didn't work, my nephew has PS plus so just uploaded his saves and formatted and it fixed the issue.


Thanks a lot for the replies guys.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...