AndriwPhilip

Infinite Loading screen

7 posts in this topic

I played the game normally, when I started the chapter 3, I close the game. Today I try to play the game again but, the game just still in loading, I wait 20 minutes and nothing happened. I deleted save, deleted the game and installed again, but the problem continues. Anyone knows how to solve the problem?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Have you tried playing offline so the game can't connect to the TTG servers? I ask, because this a common problem with certain TellTale games and disconnecting from internet is known to help.

Edited by HuntingFever
Update.
1

Share this post


Link to post
Share on other sites

I had a similiar problem with minecraft story mode, one hour before. I could solve it by a not perfect method:

I disabled internet, deleted my save and start minecraft, then it worked

 

I read somewhere, that maybe changing the system language could help (not in my case)

0

Share this post


Link to post
Share on other sites

 

6 hours ago, HuntingFever said:

Have you tried playing offline so the game can't connect to the TTG servers? I ask, because this a common problem with certain TellTale games and disconnecting from internet is known to help.

I tried play offline but doesn't work, I'll try again tomorrow.

6 hours ago, T-100 said:

I had a similiar problem with minecraft story mode, one hour before. I could solve it by a not perfect method:

I disabled internet, deleted my save and start minecraft, then it worked

 

I read somewhere, that maybe changing the system language could help (not in my case)

I'll try your method tomorrow, thanks. 

0

Share this post


Link to post
Share on other sites

I've been having the problem too. I finished episode one and came back the next day and tried to play and had a loading screen forever. I've deleted my save, I've deleted the game and reinstalled. No luck.

0

Share this post


Link to post
Share on other sites
17 hours ago, T-100 said:

I had a similiar problem with minecraft story mode, one hour before. I could solve it by a not perfect method:

I disabled internet, deleted my save and start minecraft, then it worked

 

I read somewhere, that maybe changing the system language could help (not in my case)

 

I try this method and this works, I disabled my internet, deleted my save and works, Thanks for helping guy's.

0

Share this post


Link to post
Share on other sites
2 hours ago, AndriwPhilip said:

 

I try this method and this works, I disabled my internet, deleted my save and works, Thanks for helping guy's.

Hey, I am glad to help you ☺️. It is not the best method, but it works😂

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.