Maayz17

Remote play doesn't work on my main account

10 posts in this topic

So, I installed the remote play app on my android phone and it connected without an issue. But for some reason it doesn't work on my main account. Besides the main one there's a secondary account and a blank user, and they work perfectly with the app. But every time I try to select my main account it disconnects. And it says it can't change the user while remote play is on. Does anybody have any clue how to solve this?

1

Share this post


Link to post
Share on other sites

Is your PS4 console activated for the primary account?

1

Share this post


Link to post
Share on other sites

Are you logged in with you main acc in the app?

 

1

Share this post


Link to post
Share on other sites

It is set as my primary console in my main account.

8 hours ago, timpurnat said:

Are you logged in with you main acc in the app?

 

I don't know, it just connected automatically.

0

Share this post


Link to post
Share on other sites
3 hours ago, Maayz17 said:

It is set as my primary console in my main account.

I don't know, it just connected automatically.

Try to log in with your main account and it should work, I had a similar problem

0

Share this post


Link to post
Share on other sites
9 hours ago, timpurnat said:

Try to log in with your main account and it should work, I had a similar problem

I logged in again just to be sure, and it doesn't work. It goes like this: I connect through the app and it shows my main acc. The buttons on the phone work but the controller turns off. Then I turn on the controller and it lets me pick the user. If I pick the secondary acc or the blank user it works normally, but if i choose the main acc it just disconnects.

1

Share this post


Link to post
Share on other sites
6 hours ago, Maayz17 said:

I logged in again just to be sure, and it doesn't work. It goes like this: I connect through the app and it shows my main acc. The buttons on the phone work but the controller turns off. Then I turn on the controller and it lets me pick the user. If I pick the secondary acc or the blank user it works normally, but if i choose the main acc it just disconnects.

Wait so when you connect it works but then it disconnects once you turn on the controller? It's normal that controller turns off when you connect because the app servers as one. Maybe did you accidentally turn off remote play on your account? (settings->remote play connection settings) 

Edited by timpurnat
1

Share this post


Link to post
Share on other sites
3 hours ago, timpurnat said:

Wait so when you connect it works but then it disconnects once you turn on the controller? It's normal that controller turns off when you connect because the app servers as one. Maybe did you accidentally turn off remote play on your account? (settings->remote play connection settings) 

No, it only disconnects after I select the main account if I select another user it works fine. Anyways, I actually tried something else. Instead of logging in with my main account on the app, I logged in with a secondary account. So the opposite happened, the sec acc didn't work with the controller but the main one did. Apparently this is the case because I don't have the latest androd version. And thanks a lot, I apreciate your help.

1

Share this post


Link to post
Share on other sites

It has nothing to do with Android. The same crap happens with the Remote Play program for PC. :( however the secondary account SHOULD still work that way.

 

The "latest Android version" thing is probably for native BT support for the DS4.

Edited by Lance_87
1

Share this post


Link to post
Share on other sites
9 minutes ago, Lance_87 said:

It has nothing to do with Android. The same crap happens with the Remote Play program for PC. :(

 

The "latest Android version" thing is probably for native BT support for the DS4.

Probably. I just watched a video saying that it works nativelly with the controller if you have android 10, so I just assumed it was because my phone doesn't have the latest version. I still haven't tried remote play on PC.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.