helmsdeep40

Is this site having issues today with timestamps?

7 posts in this topic

Something very strange is happening. I got the plat on Just Ignore Them on the vita. Then started the NA version. This was at 7am. On my vita the trophies show the right timestamps of 7am and 8am but once synced to this site they show 12:00pm and 1pm. I also checked on my ps4 and they also show the right times between 7-8am. What is going on?

0

Share this post


Link to post
Share on other sites

It's just timezones. For some reason the website is just showing you the timestamps in UTC (GMT+0) and your system is probably showing your local timezone (EST I would assume based on what you stated the differences were).

 

Might be you haven't logged on or something so it's showing the UTC as default.

1

Share this post


Link to post
Share on other sites

No I was signed in. I just tried again with the trophy, But First, Let Me Uh... and it shows me 10:34 am but once I synced here it shows after 3pm lol I am so confused.

0

Share this post


Link to post
Share on other sites

I show 11:34 for that trophy. 

0

Share this post


Link to post
Share on other sites

I see 3:34pm on the NA edition. Is there a setting on here that I might have set wrong? And it's 10:30 am central time when I got it. If I could post pics on here I would show you. Something is completely off.

0

Share this post


Link to post
Share on other sites
Just now, helmsdeep40 said:

I see 3:34pm on the NA edition. Is there a setting on here that I might have set wrong? And it's 10:30 am central time when I got it. If I could post pics on here I would show you. Something is completely off.


Yes, you have your Profile time zone set incorrectly. On the main page, click your avatar on the top right, go to Settings and change your time zone to the right time zone. 

1

Share this post


Link to post
Share on other sites

Well damn! Thank you. I have no idea how I even did that. It was fine yesterday. Lol Thank you again!!!

It worked! Fixed the timezone, synced and it fixed the times! Thanks again!!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.