Rednax_99

Game Breaking Bugs

11 posts in this topic

Has anyone else come across this game breaking glitch where it won't let you continue your campaign save? I just get a never ending loading screen. Also, the menu options don't work. It won't allow me to connect to the online servers, I can't add a second chef using a second controller, and I can't change my player chef either. Also, it won't allow me to use the split controller option.

This games menu options for choosing a chef with either split controller or multiple controllers is always buggy, but now I seem to not be able to do anything in this game.

Any ideas?

0

Share this post


Link to post
Share on other sites

I have the exact same issues since an hour ago. Could play earlier today without any problems. 
 

I tried reinstalling and playing on a new save but both didn’t help. 
 

My guess is they released an update and it broke the game. 

0

Share this post


Link to post
Share on other sites
18 minutes ago, Sten_dardo said:

I have the exact same issues since an hour ago. Could play earlier today without any problems. 
 

I tried reinstalling and playing on a new save but both didn’t help. 
 

My guess is they released an update and it broke the game. 

I just tried the game on my other account and it wouldn't even start either. It seems to be something server wise, as when I tried disconnecting from the internet my game would now load. If you're still having problems, try doing that and it should fix the issue.

1

Share this post


Link to post
Share on other sites

Yep, happening to me too. And I can’t connect a second controller anymore either. Every single aspect of the game is broken right now.

0

Share this post


Link to post
Share on other sites
Just now, sephiroth4424 said:

Which patch broke the game? I'm about to start the ps4 version

I don't think it was a patch, I think their servers are just acting up big time causing this problem. Disconnecting from the internet and then reconnecting once already in the game seemed to have fixed it for me

1

Share this post


Link to post
Share on other sites

Had this happen earlier,  had to reinstall the game and then it worked fine again, my save did work too. 

0

Share this post


Link to post
Share on other sites

Same here, tried reinstall game or reboot ps5, non of these worked. I thought it was the ps5 patch lead this glitch at first.

0

Share this post


Link to post
Share on other sites

I had this happen to me yesterday. Could not continue the game or connect the 2nd player.

 

SOLUTION - use offline mode, this fixed it for me and some other people who used my advice in Reddit.

0

Share this post


Link to post
Share on other sites

I had a "preparing scene" loading screen hanging for ever yesterday but when I restarted the game it was fine (PS5)

This morning i could play a few levels without any problem.

 

0

Share this post


Link to post
Share on other sites

Hope it gets fixed for you guys soon! I played both the PS5 and PS4 versions with no issues. Both were played on my PS5 I’m not sure if that helps anyone solve anything 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.