Nitemares-----

Just Got A Game Breaking Bug

14 posts in this topic

Posted (edited)

OK if it's not for autosave, I'd be really pissed off right now. OK I don't know what happened, first off everything was whacked, meaning floating bottles, bridges disappearing, no fences with invisible borders, nests burning but no flames. For the mission "Didn't Want To Join Up", which is in late game near the Chemult College, the camp was abandoned and couldn't do it, well when I started to burn the infestation nests near the college, all of a sudden my PS4 shut down, had to restart, etc. Then when I started the game again, my recent save file said Corrupted Data. Thank goodness it didn't corrupt the autosave files, oh and everything is back to normal now and able to do the mission. 

Edited by Nitemares-----
0

Share this post


Link to post
Share on other sites
9 minutes ago, Nitemares----- said:

OK if it's not for autosave, I'd be really pissed off right now. OK I don't know what happened, first off everything was whacked, meaning floating bottles, bridges disappearing, no fences with invisible borders, nests burning but no flames. For the mission "Didn't Want To Join Up", which is in late game near the Chemult College, the camp was abandoned and couldn't do it, well when I started to burn the infestation nests near the college, all of a sudden my PS4 shut down, had to restart, etc. Then when I started the game again, my recent save file said Corrupted Data. Thank goodness it didn't corrupt the autosave files, oh and everything is back to normal now and able to do the mission. 

On patch 1.07?

 

You can find a thread below where someone else had an issue with that mission, for me the radio conversation glitched i started and completed it without any conversation via radio which is usually the case - found it available while in Diamond Lake. Camp enemies spawned after game restart late - meaning just popped in while i was running around trying to find them. Not sure if it was 1.06 or 1.07.

 

I think a good indicator the things are going bad is the otherwise poor game performance - textures loading, persistently lower FPS or input delay - better restart game (always fixed it for me) before continuing

0

Share this post


Link to post
Share on other sites
1 minute ago, Valkirye22 said:

On patch 1.07?

 

You can find a thread below where someone else had an issue with that mission, for me the radio conversation glitched i started and completed it without any conversation via radio which is usually the case - found it available while in Diamond Lake. Camp enemies spawned after game restart late - meaning just popped in while i was running around trying to find them. Not sure if it was 1.06 or 1.07.

 

I think a good indicator the things are going bad is the otherwise poor game performance - textures loading, persistently lower FPS or input delay - better restart game (always fixed it for me) before continuing

 

Yep I'm on Patch 1.07, crazy thing is, I did restart 3 times, still was riddled with glitches, didn't fix till the system crashed and corrupted my save.

0

Share this post


Link to post
Share on other sites
Just now, Nitemares----- said:

 

Yep I'm on Patch 1.07, crazy thing is, I did restart 3 times, still was riddled with glitches, didn't fix till the system crashed and corrupted my save.

Damn, I got really lucky with the game then. No major issues even while back on 1.03 or 1.04 whatever was the launch patch.

Whenever performance started acting up I restarted the game and it fixed it, 1.07 being far more stable with less glitches and bugs than 1.06 or before.

0

Share this post


Link to post
Share on other sites
1 minute ago, Valkirye22 said:

Damn, I got really lucky with the game then. No major issues even while back on 1.03 or 1.04 whatever was the launch patch.

Whenever performance started acting up I restarted the game and it fixed it, 1.07 being far more stable with less glitches and bugs than 1.06 or before.

 

This was actually my first issue with the game, no problems on any patches, just happy for autosave. 

0

Share this post


Link to post
Share on other sites
4 hours ago, Nitemares----- said:

 

This was actually my first issue with the game, no problems on any patches, just happy for autosave. 

I had the same thing happen during the sawmill storyline. The graphic just got weird. But was able to use an auto save to keep going. Just frustrating

0

Share this post


Link to post
Share on other sites

I've had a couple of Glitches where there is no bike sounds, or Deacon won't get on the bike at all. Thankfully a save reload fixed them, but still annoying. 

0

Share this post


Link to post
Share on other sites
18 hours ago, zer007uk said:

I've had a couple of Glitches where there is no bike sounds, or Deacon won't get on the bike at all. Thankfully a save reload fixed them, but still annoying. 

 

I actually just beat it this morning, awesome game, but this is one of the most bugged games I have ever played. I actually had more bugs like the bike going in slow motion and other minor things. The only other really buggy game I played was Batman Arkham Origins on the PS3.

0

Share this post


Link to post
Share on other sites
48 minutes ago, Nitemares----- said:

 

I actually just beat it this morning, awesome game, but this is one of the most bugged games I have ever played. I actually had more bugs like the bike going in slow motion and other minor things. The only other really buggy game I played was Batman Arkham Origins on the PS3.

Try Sniper Ghost Warrior 3, even better - try platinuming it.

 

If it was possible to contract digital syphilis due to playing a FUBAR game it would be that. Days Gone is marvelous compared to that mess 

0

Share this post


Link to post
Share on other sites

I’m not there yet. But I did have two glitches. And it was annoying as heck. One of the Nero camps-  I was on top of the building fighting an enemy -somehow I fell through into the locked building and got locked inside. And since I hadn’t turned the power on to unlock the doors, I was stuck in there and could not get out.  Then One of the bunkers kept climbing up and I’d fall right back down.  It wouldn’t let me out. I had to restart the game three times. 

0

Share this post


Link to post
Share on other sites

I’m around 5 hours in and no bugs yet. Awesome game so far

0

Share this post


Link to post
Share on other sites

You are very lucky that you have not had any glitches/bugs yet. I absolutely love this game. It is by far the best game I have played in a long time

0

Share this post


Link to post
Share on other sites

Only issue I had was no sfx on bike and a random crash which corrupted my save file. I was in the habbit of quicksaving and manual saving after every mission and eachtime I got on my bike just to be safe from the begining so the corrupt save never really affected me.

0

Share this post


Link to post
Share on other sites

Just encountered a bug on the same quest. Textures/assets didn't load correctly. No roads, rivers, floating cars, etc. Restart fixed it

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.